Junk Mail Problem

Home Forums Messaging Software Outlook Junk Mail Problem

This topic contains 2 replies, has 3 voices, and was last updated by Avatar weirdo 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    jason0923
    Participant
    #165774

    [SIZE=12px]We got 150 new Konica MFDS with scan to email functionality . It send the user an email from them so [email protected] FOr most users this works fine. For some that scan goes to their junk mail with a message that says “this message was marked as spam using a junk filter other than the outlook junk e-mail filter” so Hitting the not junk or safe sender…any of that none of it works to make the scans go to their inbox. Is there anything I can do to get these messages to go to the users inbox. [/SIZE]

    Avatar
    biggles77
    Spectator
    #214017

    Add the Domain to the Safe Senders list.

    [ATTACH=CONFIG]n493040[/ATTACH]

    Avatar
    weirdo
    Member
    #390536

    I’ve tried that, even tried adding an Outlook rule to move messages from the junk mail to the inbox. They run if you run it manually but doesn’t run as the message arrives. I think the reason none of the methods work is because of the message “[SIZE=12px]this message was marked as spam using a junk filter other than the outlook junk e-mail filter” but I can;t determine what that reason is. Its not our Antivirus and its not our ISP as these are internal emails.[/SIZE]

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.