I keep loosing my Ethernet Card Driver

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Windows Vista I keep loosing my Ethernet Card Driver

This topic contains 12 replies, has 6 voices, and was last updated by Avatar Stealth 7 years, 6 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Avatar
    Shazam
    Member
    #156952

    Hi,

    Everyday the pass week I keep loosing my ethernet card. The only way I could get this resolved is by doing a system restore from the previous day.

    This is what I found from the event viewer.

    Log Name: System
    Source: PlugPlayManager
    Date: 11/25/2011 7:48:55 AM
    Event ID: 12
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Vanessa-PC
    Description:
    The device ‘Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller’ (PCIVEN_11AB&DEV_4351&SUBSYS_9005104D&REV_164&16beb6b9&0&00E4) disappeared from the system without first being prepared for removal.
    Event Xml:

    12
    2
    0
    0x80000000000000

    466475

    Please help so it doesn’t get deleted.[CODE]Log Name: System
    Source: PlugPlayManager
    Date: 11/25/2011 7:48:55 AM
    Event ID: 12
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Vanessa-PC
    Description:
    The device ‘Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller’ (PCIVEN_11AB&DEV_4351&SUBSYS_9005104D&REV_164&16beb6b9&0&00E4) disappeared from the system without first being prepared for removal.
    Event Xml:

    12
    2
    0
    0x80000000000000

    466475

    Please help so it doesn’t get deleted.

    Avatar
    biggles77
    Spectator
    #212444

    Re: I’m keep loosing my Ethernet Card Driver.

    Has it been set to be disabled by a Power Management profile?

    Avatar
    Shazam
    Member
    #318937

    Re: I’m keep loosing my Ethernet Card Driver.

    biggles77;249564 wrote:
    Has it been set to be disabled by a Power Management profile?

    Thanks for replying biggles77.

    The power management is disabled.

    I left for a couple hours and it got deleted again so I had to do a system restore to get it back.

    Look at the attachment below in the device manager I highlighted the NIC driver that’s being deleted.

    Any thoughts?

    tehcamel
    tehcamel
    Moderator
    #358311

    Re: I’m keep loosing my Ethernet Card Driver.

    have you downloaded the most recent drivers (from the manufacturer, not the windows drivers) and tried installing them manually that way, rather than restoring continually ?

    Actually, is this an onboard card, or a daughter board ?

    Avatar
    Shazam
    Member
    #318938

    Re: I’m keep loosing my Ethernet Card Driver.

    tehcamel;249578 wrote:
    have you downloaded the most recent drivers (from the manufacturer, not the windows drivers) and tried installing them manually that way, rather than restoring continually ?

    Actually, is this an onboard card, or a daughter board ?

    The model of the laptop is Sony Vaio VGN-FZ410E. I downloaded the driver from the sony’s website. The NIC card is actually built onto the mother board.

    Avatar
    Ossian
    Moderator
    #185655

    Re: I’m keep loosing my Ethernet Card Driver.

    Does it appear as “unknown” in device manager, or does it actually disappear completely?
    If the latter, what happens if you scan for new hardware?

    I’m thinking something dodgy (loose solder?) on the ethernet section of the Mobo

    Avatar
    Shazam
    Member
    #318939

    Re: I’m keep loosing my Ethernet Card Driver.

    Ossian;249610 wrote:
    Does it appear as “unknown” in device manager, or does it actually disappear completely?
    If the latter, what happens if you scan for new hardware?

    I’m thinking something dodgy (loose solder?) on the ethernet section of the Mobo

    It actually disappears completely. Yes, I scan for new hardware and nothing appears.

    Avatar
    biggles77
    Spectator
    #212449

    Re: I keep loosing my Ethernet Card Driver

    Have you scanned the HDD for Spyware, Malware, Virus and Rootkit?

    What happens if you reboot and not do a System Restore?

    Avatar
    Shazam
    Member
    #318940

    Re: I keep loosing my Ethernet Card Driver

    biggles77;249647 wrote:
    Have you scanned the HDD for Spyware, Malware, Virus and Rootkit?

    What happens if you reboot and not do a System Restore?

    I have scanned, I use “Microsoft security Essentials”.

    Re-booting does not help.

    I woke up this morning and my ethernet driver is still installed. This what I’ve done so far. I notice there were allot of active scheduled runs in my scheduled task manager, so I deleted every thing. Also, I disabled allot of start-up services. So far everything has been ok.

    I’ll keep you guys posted.

    Avatar
    biggles77
    Spectator
    #212450

    Re: I keep loosing my Ethernet Card Driver

    I said wrote:
    Have you scanned the HDD for Spyware, Malware, Virus and Rootkit?

    MS Security Essentials is not what I would consider a good scan of your system for the above issues. IMO you need to use 2 or 4 virus scanners (there are various free online ones), Spybot & Malwarebytes plus different Rootkit Revealers.
    MSSE does NOT do all of this.

    Avatar
    Stealth
    Member
    #383734

    Re: I keep loosing my Ethernet Card Driver

    The automatic update is on? If is on try to switch to manual. Is posible to update the drivers with a bad version … i have same problems with windwos update and video cards drivers.

    Rems
    Rems
    Moderator
    #228102

    Re: I keep loosing my Ethernet Card Driver

    Try disabling “Smart Power Down” (or DSPD) on the NIC.

    /Rems

    Avatar
    Shazam
    Member
    #318942

    Re: I keep loosing my Ethernet Card Driver

    Rems;250594 wrote:
    Try disabling “Smart Power Down” (or DSPD) on the NIC.

    /Rems

    So I got it resolved (Kind of) by powering down the laptop and then unplug it and pulled the battery. But if I put it in sleep mode again the same problem occurs.

    I’ll try your suggestion Rems and let your know.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.