I am getting these below issues , while installing vsphere…

Home Forums Virtualization VMware Virtualization I am getting these below issues , while installing vsphere…

This topic contains 4 replies, has 4 voices, and was last updated by  JUAN CARLOS NEIRA 6 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Seema
    Member
    #159176

    Hi All,

    I am installing the vcenter server.
    In order to install this I went through the vcenter installation guide, and vmware ready program. Then I downloaded the vmware-vimsetup

    . I installed it as per the instructions in the below link video.

    in the above page go to the free training & documentation,
    click on 1st video – Installation-vCenter Server.

    I installed the o.s -Windows 2008 – R2 on new physical machine.
    After this i installed the vcenter server .

    Please help me to solve these issues, tell me what to be done..

    I have attached the screen shots.

    Kind Regards
    Seema


    Virtual
    Member
    #334341

    Re: I am getting these below issues , while installing vsphere…

    I can’t precisely remember whether you need to configure a 32 bit or 64 bit ODBC connection. 64 bit ODBC connections are via the Control Panel, Administrative Tools, Data Sources (ODBC).

    For 32bit ODBC, you verify and configure this via C:WindowsSystem32odbcad32 application.

    #386092

    Re: I am getting these below issues , while installing vsphere…

    Hi,

    But why to configure the ODBC? And how to configure it?
    well i know that i am using the 64bit machine.

    I am new to this vmware vsphere, dnt know abt much about networking ….

    Thanks in Advance

    Regards
    Seem


    Virtual
    Member
    #334343

    Re: I am getting these below issues , while installing vsphere…

    vCenter server needs access to a SQL server as far as I know. Have you verified whether ODBC connections (under system) already exist? And do they point to a SQL server DB?


    wullieb1
    Moderator
    #243763

    Re: I am getting these below issues , while installing vsphere…

    Issue 1.

    Please use the FQDN, i.e. contoso.com

    Issue 2 and 3

    http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1013822

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.