Hyper-v Exchange config?

Home Forums Virtualization Microsoft Hyper-V Technology Hyper-v Exchange config?

This topic contains 4 replies, has 5 voices, and was last updated by  gforceindustries 9 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • blackphoenix
    Member
    #144842

    Hi to all.
    I’m Alex, I’m MCSE and I own a company that give system admin support to customers. Recently I’ve a big problem on an exchange 2007 and I’m not able to solve by myself. I’ve tried quite all. I need expert help.
    The situation is this. Domain controller 2008 srv x64, with hyper-v.
    Exchange 2007 on virtual machine on the same server with dedicated network card and another 2008 srv as sysop. All works fine, domain join, exchange installation, sp2 installation. After reboot I configure a smtp connetor for going out using smarthost, i set my mailbox. And..the transport service at the sending of the first 2-3 messages stops to go. And never restart! Stay started for 3-5 seconds and stops by itself. I’ve tried to reinstall the whole situation. Same behaviour. Any ideas? I’ve noticed that is dipendent from AD Topology..maybe a dns problem with the DC? I’ve tried also to pur DC name in host file…if someone can help..thank you boys..i MUST use exchange virtualized…maibe i wrong configure dns..
    A desperate MCSE.

    #344105

    Re: Hyper-v Exchange config?

    Double post reported. Maybe you should read the forum rules…


    jimwillsher
    Member
    #335112

    Re: Hyper-v Exchange config?

    Gareth – give the guy a break, he’s desperate for help.

    Alex – when a service stops it’s unusual to not log at least something, either in the event log or in a services-specific log file. Especially standard M$ services, they’re usually pretty good. Has anythign been logged in any of the windoes logs?

    Jim


    Ossian
    Moderator
    #180052

    Re: Hyper-v Exchange config?

    The point is that the same post has been made in the Exchange section so answers may get lost between this one and the other

    As the issue appears to be Exchange and not HyperV, this thread will be merged with the other one when a mod or admin gets around to it

    Please dont post more in this thread


    sorinso
    Member
    #266913

    Re: Hyper-v Exchange config?

    I don’t have the needed permissions to merge the threads. We’ll wait for an Admin to do it.
    This thread is closed, all replies should be posted in this one.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Hyper-v Exchange config?’ is closed to new replies.