HP Printer send to shared folder issue

Home Forums Networking General Networking HP Printer send to shared folder issue

This topic contains 6 replies, has 2 voices, and was last updated by Avatar Ossian 2 weeks, 2 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Avatar
    zillah
    Participant
    #624839

    Dear Experts

    I have got HP LaserJet M5035 MFP Series printer that initially was able to scan documents to shared folder on 2xDesktops (PC1 and PC2) windows 8

    I upgraded PC1 (but not yet PC2) only from windows 8 to windows 10 pro and I tried to copy the same setting as it was on windows 8

    Created folder on windows 10 and shared it and edited permission tab and security tab as well

    I can access that shared folder on PC1 from PC2 no issue.

    On the web interface of the printer when I click on : “Test Folder Access” I get below error message

    View post on imgur.com

    Unable to reach ’\\VISIONDESKTOP\Kylie_Scans’. Please check the location and make corrections as needed

    Thx

    Avatar
    Ossian
    Moderator
    #624851

    Probably firewall if you are sure the permissions (share AND NTFS?) are correct

    Try disabling the firewall, seeing if it allows scans, then re-enabling and finding the port that is causing the problem

    Avatar
    zillah
    Participant
    #624876

    Thx Ossian
    It worked but I don’t know how

    Avatar
    Ossian
    Moderator
    #624877

    If you mean “it worked after disabling the firewall”, it comes down to opening the correct port – probably 139 for SMB

    Another thought. The scanner might talk SMB1.0, which has now been been disabled in Windows due to security issues

    Avatar
    zillah
    Participant
    #624878

    ((If you mean “it worked after disabling the firewall”, it comes down to opening the correct port – probably 139 for SMB))
    Sorry what I meant, firewall was already disabled and SMB1.0 was enabled but it didn’t work initially why I don’t know!!!
    May be couple of restart , may be something else I don’t know

    Avatar
    zillah
    Participant
    #624905

    Ossian

    I realized the firewall prevents the scanning , I guess I do need to enable ports as well

    Do you think this is the right link :

    https://docs.microsoft.com/en-us/windows-server/storage/file-server/best-practices-analyzer/smb-open-file-sharing-ports

    Avatar
    Ossian
    Moderator
    #624916

    From a very quick look, it seems right

    Remember the firewall needs to be on for port rules to work – if it is off, all ports should be open

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.