How to 1) solve slow boot-up and 2) deactivate user accounts

Home Forums Other Misc How to 1) solve slow boot-up and 2) deactivate user accounts

This topic contains 2 replies, has 3 voices, and was last updated by Avatar biggles77 15 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • Avatar
    Larry Wiemer

    Windows XP. Gateway 1.6 P4.

    1) Takes over two minutes to boot up. I have Symantec NIS 2004 and Nortan Antivirus 2004 Pro installed. Also, because of all the ‘junk’ that has accumulated (there are approx 45 different programs to choose from in ‘start-up), I use selective start-up and only activate the cc app and Noton programs. Any idea why it takes so long to boot up? How do I know which program can be deleted from selective start-up and how do I do it.

    2) How do I de-activate user accounts? When I go into user accounts, slect ‘change the way users log on or off, and de-select “use teh welcome screen” I am still required to log on before system fully boots up. My wife somehow activaed this feature, but know that we don’t want it, I can’t figure out how to make it go away.

    Any help would be much appreciated.


    type MSCONFIG & press Enter
    click Startup tab
    Select the items you don’t want to run on bootup and remove the tick. (The tick can be put back later if you really need the program on boot).
    Make sure you create a Restore Point BEFORE starting the above operation.

    You didn’t state if you have XP Home or Pro. On Pro click:
    Control Panel
    User Accounts
    Secure Logon and remove the tick.

    Don’t know about XP Home steps as I have never used it.

    Post back if you have problems.


    One thing that will slow your system down is that Norton Software you have loaded. Its BIG resource hog. I will look for something else to use and DUMP Norton. Just disable one time. and see the boot speed up.

    Norton is a RAM hog too. So unless your running 1024 in Ram. I’d dump

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.