Help! Public Folder cannot mount in System Manager!

Home Forums Messaging Software Exchange 2000 / 2003 Help! Public Folder cannot mount in System Manager!

This topic contains 5 replies, has 4 voices, and was last updated by Avatar bender1985 13 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Avatar
    g3misa
    Member
    #107262

    Help! I am using Exch 2003. I was trying to configure the Permissions of my Public Folders in System Manager when I chose “Deny” permission for “Everyone”. Now, the Public Folder tree has disappeared from System Manager. I can still see the Public Folder Store under the Storage Group but it is dismounted. I tried going to Security tab and set “Allow” to “Everyone” but still it cannot be mounted. I get this error:

    The store could not be mounted because the Active Directory information was not replicated yet. You can either: -press Cancel and mount store later from its context menu or, -press Retry to let Exchange System Manager keep trying to mount store for you.

    The Microsoft Exchange Information Store service could not find the specified object. ID no: c1041722.

    I found an article in http://support.microsoft.com/default.aspx?scid=kb;en-us;823017 but it still wont work. Has anybody experienced this problem? Hope you can help me.

    Thanks.

    Avatar
    subrat_ccna
    Member
    #248800

    Re: Help! Public Folder cannot mount in System Manager!

    for ur problem first u hav to mount ur public folder store. so restart ur exchange server then check all ur exchange server services started.go to system manager -server -first storage group-public folder store. right click public folder store then click mount. it will mount public store . if still u r unable to mount public store then repaire ur exchange server MDBDATA through ESUTIL command. hope u will able to solve ur problem .

    subrat
    india

    Avatar
    g3misa
    Member
    #247908

    Re: Help! Public Folder cannot mount in System Manager!

    I think the 1st problem is solved! This document really helped: http://www.it-faq.pl/mskb/300/444.HTM

    It teaches you how to use the DSACLS command to give permission to the group or user that you’ve previously denied.

    My public folder store is now mounted. Now for the 2nd problem, I can see that I have Full Control access. But why can’t I create a Public Folder in System Manager or even in Outlook 2003? In Outlook, it says I do not have sufficient permissions. In System Manager, when you right-click Public Folder, the “New Public Folder” menu option has disappeared. :(

    Avatar
    bender1985
    Member
    #285597

    Re: Help! Public Folder cannot mount in System Manager!

    Could you please give me more information on this fix. That link no longer works.

    Avatar
    g3misa
    Member
    #247909

    Re: Help! Public Folder cannot mount in System Manager!

    Here’s the link:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;823017

    Avatar
    Anders
    Member
    #277472

    Re: Help! Public Folder cannot mount in System Manager!

    Double check the permissions. Go to the security tab, click Advanced and look at the type of permission. If something is set to Deny that will superseed any Allow setting, so look for permissions set to Deny access to the public folders and try removing them. Make sure to write down any permission changes so that you can reset the permissions if you need to.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.