group policy not applied,

Home Forums Microsoft Networking and Management Services GPO group policy not applied,

This topic contains 7 replies, has 6 voices, and was last updated by  scripter_wanna_b 12 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • sohail
    Member
    #104409

    hello,
    I have created ou and applied gpo to ou. in gpo i have configured user configuration setting for users in that ou. But , when the user logs on to domain no policy is applied to him.?

    Peace be on all of you.


    wkasdo
    Member
    #224884

    Can be all sorts of things. Best thing to start debugging is to download the Group Policy Management Console (GPMC). It will allow you to to check what _is_ applied, and what _should_ be applied.


    shai tsanani
    Member
    #235885

    run gpresult.exe on the client to see wich policy does it get


    bayaniv
    Member
    #237102

    Ihed the same problem and it was

    dns problem


    windux
    Member
    #236864

    You can have block on other GPO.
    This user name have read permissions on the gpo?
    What AD you have? 2003?


    sohail
    Member
    #236985

    i have,

    simple domain, with ads2000, dns is working properly,no gpo is disabled, but still it s not applied.

    Peace be on all of you


    shai tsanani
    Member
    #235931

    go to aduc
    right click the domain>properties>group policy tab>properties

    below there are two check boxes to disable user and computer configurations

    be sure that they are not checket

    #277644

    Re: group policy not applied,

    Excuse me if this has been answered.

    Are you attempting to apply software publishing policies? Tell me, what type of policies are you applying? Authenticated Users, by default, are granted read and apply to all newly created gpo’s. If it’s linked to the same OU the user is in ( not the computer, doesn’t matter), then the gpo should apply. Try moving the user into the OU you are linking to.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.