Global Address List is empty – Not always

Home Forums Messaging Software Exchange 2000 / 2003 Global Address List is empty – Not always

This topic contains 5 replies, has 4 voices, and was last updated by Avatar Virtual 7 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Avatar
    Si_Pe
    Member
    #159638

    Hi All,

    I am having an odd issue with various different versions of outlook not showing the Global address list when click a new message. This is happening on 2000, 2003, 2007 & 10.

    Our exchange 2003 server is running on a windows 2000 SP4 advance server. The only way I can get this to work again is to close outlook and reopen it again and it will 9 times out of 10 re appear again.

    It’s getting a little frustrating now and I can’t seem to be able to find any permanent solution.

    Can anyone offer some help.

    Many thanks,
    Simon

    Avatar
    AndyJG247
    Member
    #323328

    Re: Global Address List is empty – Not always

    Cached mode or not (or both I guess!).
    Anything in the Exchange logs?
    The GAL is pretty much an LDAP lookup so maybe you’ve got some dodgy DCs?

    I would start with running the ExBPA.

    I’m sure you don’t need me to say that win2000 shouldn’t be used anymore either!

    Avatar
    Si_Pe
    Member
    #278268

    Re: Global Address List is empty – Not always

    AndyJG247;263370 wrote:
    Cached mode or not (or both I guess!).
    Anything in the Exchange logs?
    The GAL is pretty much an LDAP lookup so maybe you’ve got some dodgy DCs?

    I would start with running the ExBPA.

    I’m sure you don’t need me to say that win2000 shouldn’t be used anymore either!

    Thanks Andy!

    We don’t used cached mode but I have turned it on and it happens on both. Nothing too worry about in the logs either that I can see. I thought it would be down to the dc’s and maybe DNS but everything seems happy enough.

    I will have a look at ExBPA and see where that takes me!

    I didn’t no but we are slowly upgrading to 2008 servers but just not ready for this one at the moment.

    Cheers,
    Simon

    Avatar
    wullieb1
    Moderator
    #243841

    Re: Global Address List is empty – Not always

    Is replication between your DC’s working ok??

    Does your exchange box get the correct DC’s?? Check your directory lookup.

    Check your GAL settings in the ESM console.

    Sorry not connected to a system at the moment so can’t actually check lol.

    Avatar
    Si_Pe
    Member
    #278269

    Re: Global Address List is empty – Not always

    wullieb1;263426 wrote:
    Is replication between your DC’s working ok??

    Does your exchange box get the correct DC’s?? Check your directory lookup.

    Check your GAL settings in the ESM console.

    Sorry not connected to a system at the moment so can’t actually check lol.

    Hi,

    Thanks for reply!

    As far as I can see the DC’s replication is fine. No errors in eventlog to suggest otherwise.

    I will have a look at the ESM console to double check things.

    Cheers,
    Simon

    Avatar
    Virtual
    Member
    #334375

    Re: Global Address List is empty – Not always

    Did ExBPA throw anything up? Is the issue only with Outlook as in OWA always sees the GAL ok?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.