Firefox Quantum And Grammarly

Home Forums Other Open Source Firefox Quantum And Grammarly

This topic contains 4 replies, has 2 voices, and was last updated by  Blood 1 month, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Kyuuketsuki
    Participant
    #167721

    OK,

    So I use Firefox (currently Quantum 62.0) and I also use the Grammarly addon for my facebook posts etc. It also worked here in the Petri forum but not any more.

    Up until several versions back (pre-Quantum I think so probably version 56 or some such) Grammarly worked AOK but then just stopped. I’ve disabled several addons to see if that impacts it but it makes no difference.

    My research led me to the following page on the Grammarly support site:

    https://support.grammarly.com/hc/en-us/articles/115000090611-Error-Connecting-to-the-Grammarly-server-message-or-Not-connected-notification-pop-up-

    This basically said to unblock the following:

    capi.grammarly.com (ports 80 and 443)
    data.grammarly.com (ports 80 and 443)
    auth.grammarly.com (ports 80 and 443)

    That seemed fairly straightforward until I went to the Mozilla support forum to ask how to do that and got the following response:

    https://support.mozilla.org/en-US/questions/1083282#answer-780274

    I was able (I think, not sure) to add the following:

    network.security.ports.banned.override;443

    I couldn’t add any more and certainly couldn’t add the specific things the Grammarly support article suggested so I wondered if any of you guys could offer guidance I’d really appreciate it :)

    Thanks

    James


    Kyuuketsuki
    Participant
    #312551

    Another answer from Mozilla forum (allowing multiple ports to be entered in the string):

    https://superuser.com/questions/1272036/firefox-quantum-i-want-to-access-restricted-port-but-network-security-ports-b

    This results in the following:

    network.security.ports.banned.override;80,443

    It didn’t work either :(

    James


    Kyuuketsuki
    Participant
    #312552

    Hi,

    Another curiosity. This problem is happening on my desktop computer but there’s a new dimension … I was out today and took my laptop with me. That laptop has the same version of Firefox (64bit, Quantum 62) but doesn’t have the problem at all. I even checked it when I got back home (hard network as well as wireless). The only difference is that about:config (on the laptop) doesn’t have the ‘network.security.ports.banned.override’ key at all so why is it working and my desktop installation isn’t?

    Thx

    James


    Kyuuketsuki
    Participant
    #312553

    A guy at Mozilla suggested a new profile which basically solved the problem :)

    James


    Blood
    Moderator
    #337426

    Aha! I did look into this when you posted as I thought I would try out the Quantum release as well. However, I could not discover anything about it. Thanks for posting back with the solution.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.