FAILOVER CLUSTER and NIC ISSUES

Home Forums Virtualization Microsoft Hyper-V Technology FAILOVER CLUSTER and NIC ISSUES

This topic contains 5 replies, has 2 voices, and was last updated by  bigalusn 3 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • bigalusn
    Participant
    #167640

    I created 6 new WS2016 server in a failover cluster, with Hyper-v.

    All servers are built the same, 4gb ram, 125gb hdd.

    Now 4 servers I used my Virtual Switch manager to manage the NIC, with VLAN ID enabled, and changed VLAN Identifier from 2 to 100, all boot up snag a DHCP address and fully patched, then I add them to the domain and give them a proper IP address all good.

    the last two server I do exactly as stated above, but after I get a proper DHCP address, I add them to the domain reboot, and then give them a static IP, but the static IP can’t ping or surf the net. Again, all the steps work fine with all the other VM’s that I created.

    if I remove the static IP, I then get the Generic dhcp address of 169.x.x.x. I add the static and again nothing. I shut it down, add another NIC and I can get the proper DHCP, but that’s two different NICs, which I don’t want. I shutdown, remove old one and problem starts again.

    Hope I explained that pretty clear.


    Ossian
    Moderator
    #192067

    You didn’t say it, but did you change the VLAN ID on the two problem servers?


    bigalusn
    Participant
    #353916

    yes, I’ve made them all the same. Just weird.

    also ran Repair-volume –driveletter c –scan, but zero errors which I figured.


    bigalusn
    Participant
    #353917

    I found a work around, I shutdown the two VM’s, went into settings and added a second NIC, turned on VM’s, got a DHCP address, added Static to original NIC, and disabled second NIC. All works. Crazy.

    oh new problem now, I can’t RDP to VM’s, thanks MS!! ugh.


    bigalusn
    Participant
    #353918

    issues still exists. Takes a very long time to logon to the VM’s and I can’t RDP to them, not even via IP.


    bigalusn
    Participant
    #353919

    finally got this working. It was our two front end switches, the Virtual Link Trunking (VLT) wasn’t working properly with teaming the NICs. Quick fix after Dell tech/reps discovered it, rebooted the switches, boom all worked just fine on the Windows Server 2016 VM’s.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.