Exchange stops every 7th day

Home Forums Messaging Software Exchange 2000 / 2003 Exchange stops every 7th day

This topic contains 8 replies, has 6 voices, and was last updated by Avatar Anonymous 9 years, 12 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Avatar
    PHENOMENOL
    Member
    #145902

    We are running exchange server 2003 with windows server 2003r2. The exhange server stops sending the emails to local recipients every 7th day. When emails are checked in web outlook emails are present but does not get delivered to local outlook. When server is restarted it works fine for next 7 days and again the same problem arises. Can anyone let me know how to solve this.

    Ps: There is no event logged in the event logs so that i can check for errors and all the required services show running state even when the exhange is stopped.

    Avatar
    Ossian
    Moderator
    #180244

    Re: Exchange stops every 7th day

    Gen 2:2 :twisted: :lol:

    Avatar
    Anonymous
    #368370

    Re: Exchange stops every 7th day

    Hey tom,

    please let me know the solution if you know it coz i am new to exchange and dont know much about it.

    Avatar
    Ossian
    Moderator
    #180245

    Re: Exchange stops every 7th day

    Its a joke
    Put “Gen 2:2” into a search engine
    Sorry, no actual response at this stage

    Avatar
    Sembee
    Member
    #258681

    Re: Exchange stops every 7th day

    Something must be happening every 7 days – third party software doing something for example. If the email is being delivered to the store and the email can be seen in OWA, then Exchange itself is working correctly – the problem is most likely outside of Exchange.

    Simon.

    Avatar
    Silver23
    Member
    #292238

    Re: Exchange stops every 7th day

    I understand you’re new to exchange. However Is there anything you have found out. Could you also tell us what has been tried ?

    There should at the very least be some warning event or erro in the event log about a service stopping. If there isnt, just a hunch are you using an Antivirus which also does VSAPI or rather scanning on the system store ?

    Avatar
    Anonymous
    #368372

    Re: Exchange stops every 7th day

    We are using Trend Micro Anti virus software versioned 5.1 and build 1142. we dont even have any third party software installed in your system not even for performing backups and system monitoring. event information is avaiable but no such event is recorded as to any service stopped or any warning message. do advice what to look at to get rid of this problem.

    till now we have checked the regional settings and policies. we do not have any scheduled backups running because we have not performed any backup scenario till now.

    Avatar
    Silver23
    Member
    #292244

    Re: Exchange stops every 7th day

    Like I said it’s a hunch, but since I’m not familiar with your configuration this is the best I can do

    Does your antivirus check the mailstores as well ?(If you have no idea, go to the server and check the configuration options. It should say vsapi or something a little mre clear.)

    Dont mind me saying, but isn’t that really old antivirus. I believe the latest version is 10 or so..

    Avatar
    Murli
    Member
    #363791

    Re: Exchange stops every 7th day

    Since we dont have any clue whats going on… Check if outlook is configured in cache mode.. configure Outlook in Online mode and then check..

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.