Exchange server 2010 not receiving from outside

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Exchange server 2010 not receiving from outside

This topic contains 11 replies, has 6 voices, and was last updated by  mkarmel 1 year, 8 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #166952

    SMTP TEST :

    Connecting to 93.190.51.85

    220 mail.mawadagroup.com Microsoft ESMTP MAIL Service ready at Wed, 5 Apr 2017 14:00:56 +0300 [969 ms]
    EHLO PWS3.mxtoolbox.com
    250-mail.mawadagroup.com Hello [64.20.227.134]
    250-SIZE
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-AUTH LOGIN
    250-8BITMIME
    250-BINARYMIME
    250 CHUNKING [969 ms]
    MAIL FROM:
    250 2.1.0 Sender OK [969 ms]
    RCPT TO:
    550 5.7.1 Unable to relay [6813 ms]

    PWS3v2 11439ms


    Ossian
    Moderator
    #191606

    Have you run the tests at testexchangeconnectivity.com – in general the detailed information puts you on the right track
    From the message above, it looks like an open relay test, which should fail


    joeqwerty
    Moderator
    #304594

    That looks like the MXToolBox SMTP test. Your Exchange server passed the test as it refused to relay. How is that related to your problem?


    mkarmel
    Member
    #391722

    Test from testexchangeconnectivity.com

    [email protected] in the host (mail.mawadagroup.com )

    [TABLE]
    [TR]
    [TD] [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Testing inbound SMTP mail flow for domain ‘[email protected]’.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The Microsoft Connectivity Analyzer failed to test inbound SMTP mail flow.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]Elapsed Time: 1867 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Test Steps[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Attempting to retrieve DNS MX records for domain ‘mawadagroup.com’.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]One or more MX records were successfully retrieved from DNS.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]MX Records Host alt1.aspmx.l.google.com, Preference 20
    , Host alt2.aspmx.l.google.com, Preference 30
    , Host aspmx.l.google.com, Preference 10
    , Host aspmx2.googlemail.com, Preference 40
    , Host aspmx3.googlemail.com, Preference 50
    , Host mail.mawadagroup.com, Preference 60

    Elapsed Time: 205 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Testing Mail Exchanger aspmx.l.google.com.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]One or more SMTP tests failed for this Mail Exchanger.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]Elapsed Time: 1662 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Test Steps[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Attempting to resolve the host name aspmx.l.google.com in DNS.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The host name resolved successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Plus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Testing TCP port 25 on host aspmx.l.google.com to ensure it’s listening and open.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The port was opened successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Plus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Analyzing SMTP Capabilities for server aspmx.l.google.com:25[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]SMTP Capabilities were analyzed successfuly.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]SMTP Capabilities were analyzed successfuly.
    250-mx.google.com at your service, [13.67.59.89]
    250-SIZE 157286400
    250-8BITMIME
    250-STARTTLS
    250-ENHANCEDSTATUSCODES
    250-PIPELINING
    250-CHUNKING
    250 SMTPUTF8

    Elapsed Time: 640 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD] [/TD]
    [TD]Attempting to send a test email message to [email protected] using MX aspmx.l.google.com.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]Delivery of the test email message failed.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The server returned status code 550 – Mailbox unavailable. The server response was: 5.1.1 The email account that you tried to reach does not exist. Please try
    Exception details:
    Message: Mailbox unavailable. The server response was: 5.1.1 The email account that you tried to reach does not exist. Please try
    Type: System.Net.Mail.SmtpFailedRecipientException
    Stack trace:
    at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally()

    Elapsed Time: 662 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]


    wullieb1
    Moderator
    #245611

    Pretty self explanatory message. The account does not exist on the server.

    Please use a valid email account to test.


    mkarmel
    Member
    #391723
    wullieb1;n510131 wrote:
    Pretty self explanatory message. The account does not exist on the server.

    Please use a valid email account to test.

    Not exist with [TABLE]
    [TR]
    [TD]MX aspmx.l.google.com.[/TD]
    [/TR]
    [TR]
    [/TR]
    [/TABLE]

    but exit in
    mail.mawadagroup.com


    mkarmel
    Member
    #391724

    Ok Now this
    [TABLE]
    [TR]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Test Steps[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Attempting to retrieve DNS MX records for domain ‘mawadagroup.com’.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]One or more MX records were successfully retrieved from DNS.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additional Detals[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Testing Mail Exchanger mail.mawadagroup.com.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]This Mail Exchanger was tested successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additioal Detail[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]Elapsed Time: 18879 ms.[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD]Minus.gif[/TD]
    [TD]Test Steps[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Attempting to resolve the host name mail.mawadagroup.com in DNS.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The host name resolved successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD][IMG2=JSON]{“data-align”:”none”,”data-size”:”full”,”src”:”https://testconnectivity.microsoft.com/Images/Plus.gif”}[/IMG2][/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Testing TCP port 25 on host mail.mawadagroup.com to ensure it’s listening and open.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The port was opened successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Analyzing SMTP Capabilities for server mail.mawadagroup.com:25[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]SMTP Capabilities were analyzed successfuly.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Attempting to send a test email message to [email protected] using MX mail.mawadagroup.com.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The test email message was delivered successfully.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Success.png[/TD]
    [TD]Testing the MX mail.mawadagroup.com for open relay by trying to relay to user [email protected].[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The Open Relay test passed. This MX isn’t an open relay.[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD] [TABLE=”cellpadding: 0, cellspacing: 0″]
    [TR]
    [TD] [/TD]
    [TD]Additional Details[/TD]
    [/TR]
    [TR]
    [TD] [/TD]
    [TD]The open relay test message delivery failed, which is a good thing.
    The exception detail:
    Exception details:
    Message: Mailbox unavailable. The server response was: 5.7.1 Unable to relay
    Type: System.Net.Mail.SmtpFailedRecipientException
    Stack trace:
    at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpOpenRelayTest.PerformTestReally()

    Elapsed Time: 6335 ms[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]


    Ossian
    Moderator
    #191607

    This is EXPECTED behaviour (you have been told this twice already) Unless you want to be a spammers paradise, open relays should FAIL – i.e. the open relay test above will pass.

    Can you explain what your actual problem is instead of posting reams of test results.


    mkarmel
    Member
    #391725
    Ossian;n510136 wrote:
    This is EXPECTED behaviour (you have been told this twice already) Unless you want to be a spammers paradise, open relays should FAIL – i.e. the open relay test above will pass.

    Can you explain what your actual problem is instead of posting reams of test results.

    MX Records Host alt1.aspmx.l.google.com, Preference 20
    , Host alt2.aspmx.l.google.com, Preference 30
    , Host aspmx.l.google.com, Preference 10
    , Host aspmx2.googlemail.com, Preference 40
    , Host aspmx3.googlemail.com, Preference 50
    , Host mail.mawadagroup.com, Preference 60

    My Problem was with the priority , I have change it from 60 to 5

    :)


    JeremyW
    Moderator
    #271461

    Glad you found the issue. You should remove all the google MX records if you want your email to be sent to mail.mawadagroup.com.

    Are you doing a migration from GoogleApps to Exchange? Are you just testing things out?


    mkarmel
    Member
    #391726

    Yes , I do migration from google to exchange server 2010


    mkarmel
    Member
    #391727

    next step is going to get SSL CERT :)

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.