Exchange/Outlook 2010 always password request

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Exchange/Outlook 2010 always password request

This topic contains 2 replies, has 3 voices, and was last updated by  Rameshk 5 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Silo
    Member
    #161344

    hi,

    i added a new server Exchange 2010 (a first server was present). Now all clients Outlook 2010 requires always password and the “connect to Exchange over http” is always set. I deactivate it (and functionality is ok) but after seconds is another time set. If i don’t use cache mode outlook not requires password.

    Where is the problem?
    Thanks.

    S.O.: Windows Server 2008 R2


    Sembee
    Member
    #261074

    Re: Exchange/Outlook 2010 always password request

    You have made a common mistake in thinking that this is caused by Outlook Anywhere. It is not.
    Outlook Anywhere is being enabled by Autodiscover and will be applied to all clients. The authentication prompt is coming from something else. The most common cause is Autodiscover.
    Outlook will throw Authentication prompts when it cannot authentice, but also when there is an issue with the SSL certificate.

    http://blog.sembee.co.uk/post/Introduction-of-a-New-CAS-Server-Causes-Certificate-Prompts.aspx

    I would start by ensuring that the new server is configured correctly, either identically to the old one, or that you have the SSL certificates in place.

    Simon.


    Rameshk
    Member
    #387919

    Re: Exchange/Outlook 2010 always password request

    Thank you Sembee. The Certificate on the new server was yet installed and is valid (Exchange management console / server configuration / Exchange certificate) but “outlook anywhere” was disabled on the new server (i abled it) and i changed to “NTLM authentication” the authentication metod on the two servers. Now it’s ok.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.