Exchange 2003 stops responding

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 stops responding

This topic contains 3 replies, has 4 voices, and was last updated by Avatar entadm 12 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    jdeguerre
    Member
    #128262

    This post is concerning an Exchange 2003 server standard Ed. SP2 running on a 2003 sp2 standard ed server.

    What changed is the question I ask/always asked- in this case nothing.

    About 4 weeks ago the exchange server stops reponding to client requests every friday night to Saturday morning. Reboot the server first thing Saturday all is fine for a week.

    Here is the Rub
    No events in Sys log, App log..etc. to indicate any problems

    I have no schtasks
    backup runs every day between 4pm 7pm (on the exchange srv) No difference between Daily jobs and Friday jobs.

    Exchange “maintanece” set to run between 12 midnight and 5am

    Drivers are updated

    No apparent memory leaks

    Multiple layer Virus scan- no viruses

    Question-

    Can anyone offer ideas/directions of where to look next to solve this problem?

    JM

    Avatar
    tkolber
    Member
    #284331

    Re: Exchange 2003 stops responding

    1. Try stop the AV.
    2. Run the EXPBA.
    3. Update the server with the most recent Microsoft Update (Win + Exch).
    4. Check the AD connection and the DCs during this time.

    Avatar
    gurdeep
    Member
    #246247

    Re: Exchange 2003 stops responding

    When Server stops please make sure that are services are in Running condition.

    Avatar
    entadm
    Member
    #292070

    Re: Exchange 2003 stops responding

    Which AV you are using?
    Check whether any AV scan is scheduled between the affected period.

    Exclude exchange database & log files from AV scan.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.