Exchange 2003 send as permissions

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 send as permissions

This topic contains 2 replies, has 3 voices, and was last updated by Avatar Wired 9 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    Svenster
    Member
    #149290

    Hello,

    I’m using SBS2003 with Outlook 2007 clients….

    I want to send e-mails as [email protected], so I created a user account with mailbox and attached the right e-mail address to the mailbox.

    Next I activated the advanced features in the view menu of AD users & computers. On the security tab of my account I set the allow send as permission for the new account.

    However, when I send an e-mail from my personal account and add the [email protected] address in the from, the e-mail bounces with a non-delivery message that I have no permission sending the e-mail.

    I read several topics about configuring the send as permissions, but I can’t get it to work.

    Avatar
    Wired
    Moderator
    #273542

    Re: Exchange 2003 send as permissions

    How long did you wait before you tried a send as? IIRC it can take up to 2 hours for it to take effect. More info here: http://www.msexchange.org/tutorials/Sending-As.html

    Avatar
    Sembee
    Member
    #259319

    Re: Exchange 2003 send as permissions

    There are two things here.

    1. The delay as indicated. This can mean a permission change isn’t live.
    2. If your account is a domain admin, administrator or a member of another protected group, then Exchange will remove the Send As permissions by default.

    Simon.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.