Exchange 2003 doesn’t receive email

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 doesn’t receive email

This topic contains 3 replies, has 3 voices, and was last updated by Avatar Anonymous 8 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    galbori
    Member
    #154079

    It’s a strange thing, when I try to send an email to my address inside exchange, I obtain this error:

    Reporting-MTA: dns; cp-out3.libero.it
    Received-from-MTA: dns; wmail51 (172.31.0.241)
    Arrival-Date: Sun, 3 Apr 2011 23:19:36 +0200

    Final-Recipient: rfc822; [email protected]
    Action: Failed
    Status: 5.1.1 (bad destination mailbox address)
    Remote-MTA: dns; mail.giben.it
    Diagnostic-Code: smtp; 550 5.7.1 Unable to relay for [email protected]

    if I change the relay configuration in SMTP Virtual server (Access –> Relay restriction –> All except the list below), but I don’t want this configuration.

    Recently I’ve changed my Exchange computer, but for a couple of days everything is worked

    Avatar
    Sembee
    Member
    #260164

    Re: Exchange 2003 doesn’t receive email

    The setting you have applied turns the server in to an open relay.
    The most common reason for not accepting email is that the domain isn’t listed in Recipient Policy, which is what controls the email domains Exchange accepts email for.

    Simon.

    Avatar
    Anonymous
    #367278

    Re: Exchange 2003 doesn’t receive email

    Thanks for you replay Simon
    Really in Recipient Policies there is the Default Policy [e-mail addresses].
    In it was just listed @giben.local, not @giben.it as SMTP address. Now I’ve added @giben.it and everything seems to work.
    My only doubt is: I have another policy named Giben to set building rule for email address and here there was a line for giben.it in this format: %1g.%[email protected]
    It was not sufficient?

    Avatar
    Sembee
    Member
    #260165

    Re: Exchange 2003 doesn’t receive email

    It is best practise to separate email address generation from the list of domains that Exchange accepts email for.

    Therefore the best practise is:

    – The default recipient policy isn’t touched.
    – A recipient policy for each domain is created, but with no filter, so it doesn’t apply an email address to items.
    – You then create a recipient policy to apply email addresses to the objects.

    Simon.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.