Errors in Server Usage Report SBS 2003

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Errors in Server Usage Report SBS 2003

This topic contains 4 replies, has 3 voices, and was last updated by Avatar ASS-Ware 11 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    ASS-Ware
    Member
    #132996

    My SBS 2003 server sends a Server Usage Report to the postmaster account every 2 weeks.

    I see errors in this report.

    1 user that e-mails frequently has :
    – Total e-mail sent : 1
    – Internal recipients : 2
    – Size : 0.0 MB
    – External recipients : 0

    How can her total e-mail sent be lower than internal recipients ?
    How can her total e-mail sent be only 1 if she mails frequently ?

    The same for the company total :
    – Total e-mail sent : 280
    – Internal recipients : 100
    – Size : 1.6 MB
    – External recipients : 205

    Internal + external = 305, not 280.
    This doesn’t make sense to me.

    Avatar
    dlevasseur
    Member
    #283305

    Re: Errors in Server Usage Report SBS 2003

    I am not sure why it is showing so low for a heavy user, but to answer the non matching totals you need to think of recipients as people not email. So 1 email could go to 2 recipients. Or 1 email could go to 20 recipients, it is still only 1 outgoing email from that account.

    Avatar
    ASS-Ware
    Member
    #318762

    Re: Errors in Server Usage Report SBS 2003

    dlevasseur;109035 wrote:
    I am not sure why it is showing so low for a heavy user, but to answer the non matching totals you need to think of recipients as people not email. So 1 email could go to 2 recipients. Or 1 email could go to 20 recipients, it is still only 1 outgoing email from that account.

    Very good point, never would have thought of that.
    Still wondering about the amount of outgoing mails.
    Thanks.

    Avatar
    teiger
    Member
    #229926

    Re: Errors in Server Usage Report SBS 2003

    There was a bug in the way mail to Distributions Lists was counted and it made the numbers excessive. I can’t remember if it was ever fixed – it was supposed to have been, but maybe it wasn’t!

    Avatar
    ASS-Ware
    Member
    #318764

    Re: Errors in Server Usage Report SBS 2003

    teiger;109071 wrote:
    There was a bug in the way mail to Distributions Lists was counted and it made the numbers excessive. I can’t remember if it was ever fixed – it was supposed to have been, but maybe it wasn’t!

    Hmm, I know for sure that this user mails to single addresses most of the time.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.