Enabling offline files and letting users access

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 Enabling offline files and letting users access

This topic contains 7 replies, has 3 voices, and was last updated by Avatar Daveinholland 12 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #120870

    Hi,

    I have a problem driving me insane. I simply want to enable offline files and letting users with limited rights on their laptops use them.

    I see that I set the synchronisation correctly cause I can see its synchronising at login and log off. However as a user I have no way of viewing my offline files. Nor do I have an offline files tab or smth like that.

    How can I in GPO assign a shortcut or any other way so the user can access the offline files but not change any settings?

    PLS help

    Avatar
    rvalstar
    Member
    #286835

    Re: Enabling offline files and letting users access

    First the quick and easy:

    You’re not using fast user switching, correct?

    From http://support.microsoft.com/kb/307853:

    Quote:
    Troubleshooting
    • You cannot use offline files.

    This can occur if the Fast User Switching feature is enabled. You cannot use fast user switching when you use offline files. To disable the Fast User Switching feature:
    1. Click Start, and then click Control Panel.
    2. In Category view, click User Accounts.
    3. Click Change the way users log on or off.
    4. Clear the Use Fast User Switching check box, and then click Apply Options.
    5. Quit User Accounts, and then quit Control Panel.

    Avatar
    sorinso
    Member
    #264700

    Re: Enabling offline files and letting users access

    Hi, Rick.
    Dave is talking about GPO, we should assume he has an AD environment. I think he is not using Fast User Switching… But, again, assuming is dangerous in our profession…
    Oh, well, let’s see what Dave has to say upon your question…

    Avatar
    rvalstar
    Member
    #286837

    Re: Enabling offline files and letting users access

    sorinso;56788 wrote:
    Hi, Rick.
    Dave is talking about GPO, we should assume he has an AD environment. I think he is not using Fast User Switching… But, again, assuming is dangerous in our profession…
    Oh, well, let’s see what Dave has to say upon your question…

    I’m with you but I’m not assuming anything. Most of the issues around offline files I could find suggested this so I thought we’d eliminate it before you drew another flowchart ;-)

    Avatar
    sorinso
    Member
    #264702

    Re: Enabling offline files and letting users access

    :offtopic:

    :grin: :grin: :grin: Touché !!

    #290970

    Re: Enabling offline files and letting users access

    Ok I get the tab for offline files now. Another GPO was overriding the settings. Funny I thougght a GPO higher in prcedence should not have its settings overridden. Anyway. I have evrything now the user can go to the tab and say view offline files. However…

    When she logs in on cached credentials (network cable unplugged) she gets an error opening a file saying the file cannot be located. Plug the cable in again and it works. Can anybody pls tell me why this is????

    #290971

    Re: Enabling offline files and letting users access

    just in case it wasn’t clear i mean she tries to open an offline file in the offline file cache and this says the cable is unplugged.

    #290973

    Re: Enabling offline files and letting users access

    ok I heard that it is usual for ofline files to be availabe from the networkshare

    This networkshare is the home folder of the user which is automatically created in the properties of the user under profile.

    currently have a Windows XP SP2 notebook in a Windows 2003 domain with Offline files enabled for the users H:\serverhomedrive. The problem I am having when the user works with cached credentials from home the mapped offline drive is unavailable.

    How can i make this available???

    This I beleive is my problem

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.