Dual-stack network problems

Home Forums Networking Cisco Routers & Switches How-to Dual-stack network problems

This topic contains 0 replies, has 1 voice, and was last updated by Avatar murga 2 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    murga
    Participant
    #166854

    Hi there,

    A few months ago we had a problem with a dialup VPN and RDP connections to our DC from our remote offices. Our ISP installed ZTE and ISKRATel modems in those offices.

    Employees complained to lose connection with the server when using RDP and Outlook.

    By monitoring VPN sessions on the ISA server I couldn’t noticed any network connectivity problem and dynamic IPs remained same, but I did noticed that some remote offices get different IPs (always starting with 92.x.x.x or 109.x.x.x).

    After 2-3 months the problem has been solved and from the ISP’s told me that problem is due to dual-stack and offices now get only IPv4 addresses (92.x.x.x).

    At the headquarters we have a Cisco 1841 router and I’ts configured to port forward well known ports (rdp 3389 and 1723 and gre 47).

    The question is where roughly could be the core problem: ISP? My router? my DC server? DSL modems? Anything else?

    Thanks in advance

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register for this Petri Webinar!

Want to Make Your Backup Storage Unlimited & Ready for the Cloud? – Free Thurrott Premium Account with Webinar Registration!

Tuesday, August 27, 2019 @ 1:00 pm EDT

A Scale-Out Backup storage infrastructure is a must-have technology for your backups. In this webinar, join expert Rick Vanover for a look on what real-world problems are solved by the Scale-Out Backup Repository.

Register Now

Sponsored By