Drives mapping; printers are not

Home Forums Microsoft Networking and Management Services GPO Drives mapping; printers are not

This topic contains 7 replies, has 3 voices, and was last updated by Blood Blood 3 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Avatar
    shmengie
    Member
    #166179

    Okay, it’s just for one user, but I can’t figger it out. Last week, all the GPO pushed printers for this users started showing as offline. Reboots and gpupdate /force doesn’t help. But, like I said, her policy mapped drives are showing up. Huh? Anyone seen this? Fixed it?

    W7 64; 2008 R2.

    Thanks

    Blood
    Blood
    Moderator
    #337071

    Have you tried removing the printers via Control Panel as well?

    JeremyW
    JeremyW
    Moderator
    #271420

    Was the user working previously? Did you recently add or change the printer configuration in Group Policy?

    Avatar
    shmengie
    Member
    #247231

    Hi Guys:

    Thanks for chiming in.

    Jeremy first: Yes, the user was fine until about 2 weeks ago. Nope, no policy changes at all.

    Blood: No, I didn’t. I like that idea, though. I’ll give it a shot when I get to the office.

    Keeps those ideas coming, guys!

    Avatar
    shmengie
    Member
    #247232

    Yo, Blood…

    So, yeah…no. Even when I make the user a local admin, you cannot delete printers pushed out by policy. Bummah.

    Thanks

    Blood
    Blood
    Moderator
    #337075

    Have you used RSoP to check the policies are being correctly applied? Has the user’s account been added/removed from a security group etc?

    Avatar
    shmengie
    Member
    #247233

    Well…turns out, the stupid print spooler service got disabled or something; I forget exactly what my admin said. But it was the spooler service. Thanks all for jumping in!

    Blood
    Blood
    Moderator
    #337085

    Damn! Occam’s Razor strikes again! Thanks for posting back with the cause of this.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.