DNS Not starting after reboot.

Home Forums Microsoft Networking and Management Services DNS DNS Not starting after reboot.

This topic contains 3 replies, has 2 voices, and was last updated by Avatar nstyjohnny 9 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Avatar
    g7rpo
    Member
    #150661

    Hi All

    I have 2 AD servers, both running DNS server, 1 running Hyper-v (But that will be removed)

    When the boxes are rebooted in event log I can see the NIC drivers being loaded and then the link speed being negotiated with the switch.

    Revevant log entries are as follows

    15/08/2010 16:23:07 Broadcom BCM5716C: Driver initialized successfully.

    15/08/2010 16:23:10 Broadcom BCM5716C: Network controller configured for 1Gb full-duplex link.

    15/08/2010 16:23:43 The DNS Server service entered the stopped state.

    15/08/2010 16:23:43 The DNS Server service terminated with the following error:
    The network is not present or not started. eventid 7023

    Both Boxes are running 2008r2

    I have downloaded newest drivers from Broadcom which I will apply tonight, also remove Hyperv from the one with it installed.

    I have currently got the DNS server on automatic delayed start but Im worried that this could cause problems with AD.

    Wondering if it would be worth setting the link speed on the NIC to 100Mb rather then 1Gb.

    Any advice/experience would be very greatfully received

    Thanks

    Mike

    Avatar
    nstyjohnny
    Member
    #375614

    Re: DNS Not starting after reboot.

    I would say you are aiming down the right track.

    If you go into NIC properties and manually set the speed as opposed to using auto, this may work (for fault finding)

    first try 100mb full duplex

    then 1gb full duplex.

    It does sound like your NIC is struggling to negotiate speeds.

    Avatar
    g7rpo
    Member
    #346318

    Re: DNS Not starting after reboot.

    Yeah Ill remove the roles we dont need tonight, install the new drivers and set the nic speed to 100 full and see what happens.

    Thanks

    Mike

    Avatar
    g7rpo
    Member
    #346320

    Re: DNS Not starting after reboot.

    Just to finish the thread, I dropped the NIC speeds to 100 full and removed the hyperv role and left the DNS server service on delayed start.

    All came up fine after the reboot.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.