Detail view explorer

Home Forums Virtualization Terminal Services Detail view explorer

This topic contains 8 replies, has 4 voices, and was last updated by Avatar Silver23 8 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Avatar
    Silver23
    Member
    #154656

    Hello,

    I know this question has been asked a lot…everywhere. I spent like a day or so trying to get this to work correctly. but Im not having too much luck getting it to work like it should.. anyway here goes.

    We have Citrix Xenapp 4.5 running on Windows 2003 server standard. Applications including explorer are being streamed. There is no desktop. I’m trying to get everyone’s explorer view as detail view. after many requests by users.

    I have made a user policy (preference)setting the correct registry keys for detailview, except when I now login with a test account I get the icon view. If I run gpupdate from a command shell, and reopen, I do have the desired view.

    The keys I set are(all in HKCU)

    (replace)
    HKCUSoftwareMicrosoftWindowsShell

    (Update)
    HKCUSoftwareMicrosoftWindowsShellNoRoamBagsAllFoldersShell
    (DWORD)Mode=4
    (REG_SZ)={137E7700-3573-11CF-AE69-08002B2E1262}
    (DWORD)WFlags=0

    (create)
    HKCUSoftwareMicrosoftWindowsShell
    (DWORD)BagMRU Size = 3E8
    HKCUSoftwareMicrosoftWindowsShellNoRoam
    (DWORD)BagMRU Size = 3E8

    (Update)
    HKCUSoftwareMicrosoftWindowsShellRoamBagsAllFoldersShell
    (DWORD)WFlags=0
    (REG_SZ)vid = {137E7700-3573-11CF-AE69-08002B2E1262}
    (DWORD)Mode = 4
    (replace)
    HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerStreams
    settings = 08000000040000000000000000777e137335cf11ae6908002b2e1262040000000b00000043000000

    [/CODE]

    Kindly help me resolve this issue[CODE](replace)
    HKCUSoftwareMicrosoftWindowsShell

    (Update)
    HKCUSoftwareMicrosoftWindowsShellNoRoamBagsAllFoldersShell
    (DWORD)Mode=4
    (REG_SZ)={137E7700-3573-11CF-AE69-08002B2E1262}
    (DWORD)WFlags=0

    (create)
    HKCUSoftwareMicrosoftWindowsShell
    (DWORD)BagMRU Size = 3E8
    HKCUSoftwareMicrosoftWindowsShellNoRoam
    (DWORD)BagMRU Size = 3E8

    (Update)
    HKCUSoftwareMicrosoftWindowsShellRoamBagsAllFoldersShell
    (DWORD)WFlags=0
    (REG_SZ)vid = {137E7700-3573-11CF-AE69-08002B2E1262}
    (DWORD)Mode = 4
    (replace)
    HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerStreams
    settings = 08000000040000000000000000777e137335cf11ae6908002b2e1262040000000b00000043000000

    [/CODE]

    Kindly help me resolve this issue

    Avatar
    Silver23
    Member
    #292283

    Re: Detail view explorer

    If anything is not clear, please do not hesitate to ask.
    I’m still trying to resolve the issue.

    Avatar
    Ossian
    Moderator
    #184282

    Re: Detail view explorer

    Silver23;238339 wrote:
    If anything is not clear, please do not hesitate to ask.
    I’m still trying to resolve the issue.

    Please be aware that all members here give up their free time to answer questions as and when they can. We do NOT provide support to a given timescale and do NOT LIKE people bumping posts when they havent had a reply(nothing in 23 hours — lousy QoS — we really must refund your membership fee :twisted:)If you need a response immediately, consider contacting either Microsoft PSS or the Citrix equivalent — both will be delighted to help you, all major credit cards accepted.

    Avatar
    Silver23
    Member
    #292284

    Re: Detail view explorer

    Ossian;238420 wrote:
    Please be aware that all members here give up their free time to answer questions as and when they can. We do NOT provide support to a given timescale and do NOT LIKE people bumping posts when they havent had a reply(nothing in 23 hours — lousy QoS — we really must refund your membership fee :twisted:)If you need a response immediately, consider contacting either Microsoft PSS or the Citrix equivalent — both will be delighted to help you, all major credit cards accepted.

    If you DO NOT have anything to add, why respond at all ?
    You must be a lousy moderator

    Avatar
    Ossian
    Moderator
    #184283

    Re: Detail view explorer

    Kindly follow the forum rules in future.

    Avatar
    wullieb1
    Moderator
    #243081

    Re: Detail view explorer

    First of all this is in the wrong forum as its a Terminal Services issue not a Server 2003 issue.

    Second of all Tom has responded saying what he did because members here DO NOT get paid for the help that we give. If you need urgent assistance with the issue then contact the relevant company and ask for the support.

    Third bumping of posts is NOT allowed on the forum. If someone has an answer to your question then they will respond in due course. See rule 15.

    Fourth. We are a professional forum and as such do not take kindly to someone abusing a user of the forum. Please take this as your first warning and do not make remarks like that again. If it happens once more you will be banned. See Rule 7.

    Moving to the Terminal Services forum.

    Avatar
    m80arm
    Member
    #234029

    Re: Detail view explorer

    Silver23;238421 wrote:
    If you DO NOT have anything to add, why respond at all ?
    You must be a lousy moderator

    Silver23,

    Ossain is actually a very well though of Moderator from both other MODS and Daniel himself. He’s been a moderator longer than I have which is > 5yrs. All he was stating was for you to give it a bit more time before bumping your post. We all contribute a lot of time and effort into these forums to make them what they are.

    Please be more respectful in the future.

    Michael

    Avatar
    Silver23
    Member
    #292285

    Re: Detail view explorer

    Well it’s not really a TS issue, it might also be a GPO issue.

    But since this topic has been utterly raped by moderators, I kindly resign from helping on this stupid forum ever again.

    I will be leaving, ban me all you want.

    You’ve been very helpful!

    Avatar
    wullieb1
    Moderator
    #243086

    Re: Detail view explorer

    Silver23;238436 wrote:
    Well it’s not really a TS issue, it might also be a GPO issue.

    It could well be but it is a GPO issue within Citrix so its a TS issue.

    Silver23;238436 wrote:
    But since this topic has been utterly raped by moderators, I kindly resign from helping on this stupid forum ever again.

    I will be leaving, ban me all you want.

    You’ve been very helpful!

    Your request has been accepted and you will be banned now.

    It is completely your inability to follow simple basic rules as set out by Daniel and enforced by moderators.

    Enjoy.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.