Destination Host is Unreachable

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Destination Host is Unreachable

This topic contains 14 replies, has 5 voices, and was last updated by  microskills 1 year, 5 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • jcettina
    Member
    #167074

    Im trying to set up Remote Login to SBS2011 . I ran the wizard to setup server for remote access. I dont know what Im missing. I can not ping the server name or IP. I can Ping other devices on the network and that is fine. I disabled firewall on router but windows firewall is on tried disabling did not help I can access the Internet from the server.
    the server is hiding
    I dont know what to try next
    Thanks
    Joe


    JeremyW
    Moderator
    #271505

    Running the wizard is good.

    Can you post IP address of the server and client? “Destination host is unreachable” usually indicates that there’s a network issue and not a server configuration issue.


    biggles77
    Spectator
    #214187

    Has Port Forwarding been setup on the router?


    Ossian
    Moderator
    #191714

    Is the pinging / remoting from inside your LAN or outside?


    microskills
    Member
    #391809

    I have two networks in my home Business from an another network I can Ping the Router and a workstation that is on the same network of the server. I can not ping server not reachable. From the server I can ping google.com and have internet access.
    I set up 3 forwarding ports on the router 80 , 1723, 23 w tcp & UDP pointing to server ip .not sure if these are the correct ports??


    JeremyW
    Moderator
    #271510

    For SBS 2011, you’ll need the following ports forwarded:

    • OWA, RWW, etc – TCP 443
    • SMTP traffic – TCP 25
    • SMTP client – TCP 587
    • POP – TCP 110, 995
    • IMAP – TCP 143, 993

    You may not need the SMTP client, POP, or IMAP if everyone is using ActiveSync or Outlook Anywhere.

    If the client and server are not on the same network, then you will probably not be able to ping the server. When trying to access the site, first setup the firewall rules according to the chart above. (TCP443 is the most critical there). Then use HTTPS when accessing the site. Note that you will need a valid 3rd party signed cert if you are wanting to connect to computers through Remote Web Workplace.


    microskills
    Member
    #391810

    Should the Router handle the the firewall instead of the windows firewall???


    JeremyW
    Moderator
    #271514

    They should both be doing filtering. The Windows firewall should only allow the services and programs that are in use. A hardware firewall should be much more restrictive and only allow services that you want to access over the internet.

    Have you changed your forwarding to include TCP 443?


    microskills
    Member
    #391811

    When I ping the server ip address 192.168.0.2 I get reply from the router ip address Destination Host is Unreachable
    Ping statistics for Server Ip address
    Packets sent=4 received=4 lost=0
    I set up VPN on the Router and Forwarding


    JeremyW
    Moderator
    #271515

    OK, I think there’s a bit of a breakdown.

    1. Where is the server location (in an office? At your home?)
    2. What is the IP address, subnet mask, and gateway of the server? (192.168.0.2 is the server address, right? Specify the other items too)
    3. Where is the computer you’re using to try and access the server? (Same location? Different location?)
    4. What is the IP address, subnet mask, and gateway of your computer?
    5. If you computer is not in the same location, do you know what the public IP address is of your router in the location where your server is?

    microskills
    Member
    #391812

    The Server is at my home Office My Wife needs to login to server from a remote location. Im trying to figure out why remote access is not working.
    My home office has two complety different networks. One used for home the other used for business. The Server is on Business Network 192.168.0.2
    The router ip 192.168.0.1 on my Business Network Router x.x.x.101 SubMask 255.255.255.248 Gate x.x.x.97 DNS 167.206.7.4 & 167.206.112.138
    Im trying to test Remote access from a laptop that has remote access files created with SBS2011 this Laptop Is on the Home Network
    The Server ip 192.168.0.2
    Sorry For The Confusion


    JeremyW
    Moderator
    #271516

    So from the remote network you would need to use the public IP and not the private IP. I edited your above post to remove the public IP address as that can be sensitive. However, I was able to see that 443 is indeed being forwarded and I could connect to OWA. Remote Web Workplace was not available. Try running the wizard again.

    I don’t know how you’re network is segmented but you would need to allow the two subnets to talk to each other in the router.


    microskills
    Member
    #391813

    What is the Ip to use for remote access?
    Where do I find the wizard for remote access??
    do you offer login support?


    JeremyW
    Moderator
    #271518

    The IP address you use remotely is the x.x.x.101.

    As for the setup, there are a few wizards that should be run. I did a quick look around the webs and this looks like it might be a good walk through: http://blog.ronnypot.nl/?page_id=434


    microskills
    Member
    #391814

    I ran wizzard again With No Errors. I followed Instruction and set up VPN On laptop on home network Now Im getting Connection failed with error 651

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.