Default File Associations GP not working at first login

Home Forums Microsoft Networking and Management Services GPO Default File Associations GP not working at first login

This topic contains 2 replies, has 3 voices, and was last updated by  weirdo 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • jason0923
    Participant
    #167136

    Last year I setup a Group policy to set file associations it worked. Now its not working anymore. The only association I am setting is .PDF to Adobe Reader vs Edge. I am using “Set a default associations configuration file” Setting ( Have attached the XML file) . I have run an RSOP and see the policy applying and even see the entry in the registry (See attached screenshot) The problem is on Windows 10 703 its just not working the PDF setting is still set to Edge. What I’ve found is that if I login as a user it doesn’t work, if I log off and back on the next login it applies (even though its a machine not a user policy) We are a school without assigned machines so the logins are almost always first time is there any way to get this policy to apply the first time?


    Ossian
    Moderator
    #191768

    Have you tried changing the policy processing to synchronous? That should ensure policies are downloaded and applied every boot/logon


    weirdo
    Member
    #390579

    Yes I have, I also found this last night
    [IMG]https://i1.social.s-msft.com/globalresources/Images/trans.gif?cver=0%0d%0a[/IMG]

    I found this link from Adobe with basically the same instructions I was already doing

    https://www.adobe.com/devnet-docs/acrobatetk/tools/AdminGuide/pdfviewer.html

    AT the bottom it says this ”

    1. As of 5th Feb 2016, it is a known limitation of Windows 10 that when new user is created on the machine after enforcing the GPO Policy, then on first login ownership is not set. However, the correct settings are applied on subsequent logins.”

    So its possible Microsoft changed something to make this method stop working. So now I don’t know what to do

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.