Cisco ASA-5520 NAT rules gone after software upgrade

Home Forums Networking Cisco Security – PIX/ASA/VPN Cisco ASA-5520 NAT rules gone after software upgrade

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Anonymous 7 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Avatar
    Svenster
    Member
    #158805

    Hi All,

    After a software/firmware upgrade of my ASA5520 (8.25 to 8.43) Firewall, all my NAT rules, ACL’s and Object Groups are gone. I red on the internet that something could go wrong with the NAT rules only, but I didn’t expect that eveything would be gone.

    Of course i created a backup of the configuration before the update, but I can’t restore it on the new firmware version.

    Is there a solution or workaround for this problem? Or do i have to reconfigure the ASA?

    ~Sven~

    Avatar
    Anonymous
    #373141

    Re: Cisco ASA-5520 NAT rules gone after software upgrade

    I have heard numerous issues with the config when doing the upgrade and I think its due to the massive chanages 8.3 and above bring to the ASA. Your core config should be fine such as interfaces, security levels, routing etc. I would bring the old config into notepad and start to copy paste what will work into the ASA. Its good you have a base config to work off of as well. Below is the configuration guide for your platform and how the new network object nat works.

    http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/nat_overview.html

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.