Certificate not issuing for OWA

Home Forums Messaging Software Exchange 2000 / 2003 Certificate not issuing for OWA

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Sembee 11 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Avatar
    shawn
    Member
    #133528

    Hi friends,

    In a test lab, I have just migrated my exchange 2000 mailboxes to exchange 2003 by using swing migration as define in the article by “Simon Butler

    Now i have windows 2000 DC, windows 2000 exchange server and the new exchange 2003 that is contain all of my public folder and mail boxex.

    My question is:

    I am trying to configurign SSL for my owa configuration by using windows certificate authority ( windows CA only for test lab) but no certificate is issuing and CA says “Denied by Policy module……..” Is this because of mine current setup or something else. i am configuring CA on the new exchange 2003.

    Kindly suggest
    Thanks
    Shawn

    Avatar
    Sembee
    Member
    #257004

    Re: Certificate not issuing for OWA

    Any reason you are using Certificate Services for a public facing role? That is almost as bad as using a self generated SSL certificate. Certificate Services is only appropriate where you have control over 100% of the machines accessing the site. If you don’t then it isn’t the right tool to use, you should purchase a certificate.

    I don’t know how much time you have spent on the process, but a trusted SSL certificate can be purchased for US$25/year from http://DomainsForExchange.net/ and will not cause any certificate prompts when users access the site, which is more secure.

    Simon.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.