Certificate error – the name on the security cert is invalid

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Certificate error – the name on the security cert is invalid

This topic contains 0 replies, has 1 voice, and was last updated by  5habbaranks 8 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts

  • 5habbaranks
    Member
    #167479

    Hi,

    I’m trying to sort out our exchange server and I’m sure I created the certificate properly (I think the issue is DNS) but I’ll ask the question and hopefully someone can confirm my suspicions.

    So I used the cert wizard within Exchange 2010 I gave it a name of remote.domain.co.uk I then assigned the CAS Outlook Web App server setting – remote.domain.co.uk added the CAS Web Services, Outlook Anywhere and Autodiscover set them to remote.domain.co.uk and autodiscover.domain.co.uk added Hub Transport mutul TLS as remote.domain.co.uk added mail.domain.co.uk and servername.domain.co.uk to the certificate domains and finished.

    Then I imported the cert once it had been created by the 3rd party when I assign services to this certificate I get an error There is a problem with the proxy servers security certificate. The name on the security cert is invalid or does not match the name of the target site autodiscover.domain.co.uk

    As said I’m certain this is a DNS issue – we have split DNS Domain.co.uk – autodiscover.domain.co.uk within DNS points to an alias of remote.domain.co.uk remote points to A record internal IP and OWA.domain.co.uk also points to an alias of remote.domain.co.uk

    Any ideas why I’m getting this Outlook error?

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.