broadcom 5714 team problem in windows 2008

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 broadcom 5714 team problem in windows 2008

This topic contains 6 replies, has 2 voices, and was last updated by Avatar jainal 10 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Avatar
    noway
    Member
    #147998

    guys;
    i recently install windows 2008 with sp2, this server has two network cards “broadcom 5714 NetXtreme I Server” i have updated the driver to the latest driver have install the Broadcom Management Applications to create the team between the NIC’s.

    the team has been created fine, however, i run into a lot pf problem since the team is activated.

    1. when i configure the IPv4, the server cannot ping the gateway “switch” but the server can see the server within the same VLAN. the server can only see the gateway when i run network diagnose in windows 2008 several time.

    2. when the server finally sees the gateway and other VLAN’s, it keep disconneting and connceting which it make the server cannot provide service to users.

    founding:
    1. when i disable one of the network cards while it is on the team the server preform perfectly with now error.

    please help…

    Avatar
    jainal
    Member
    #361323

    Re: broadcom 5714 team problem in windows 2008

    Break the team…Try to disable the IP6 component completely on both the NICs and recreate the team. Make sure you provide static ip once you get the IP from Dhcp server.

    Also check the advanced settings under advanced option in Network connections that the virtual team is on the top of other 2 NICs.

    Avatar
    noway
    Member
    #236510

    Re: broadcom 5714 team problem in windows 2008

    guys any other solution to try … i want to collect all solution then implement one by one..

    Avatar
    noway
    Member
    #236511

    Re: broadcom 5714 team problem in windows 2008

    jainal;198445 wrote:
    Break the team…Try to disable the IP6 component completely on both the NICs and recreate the team. Make sure you provide static ip once you get the IP from Dhcp server.

    Also check the advanced settings under advanced option in Network connections that the virtual team is on the top of other 2 NICs.

    what if i disable IPv6 using registry edit would it help..

    note: i don’t have dhcp for IPv6.

    Avatar
    jainal
    Member
    #361328

    Re: broadcom 5714 team problem in windows 2008

    In the existing Teaming the components for IP6 would have already present. Try to disable them by breaking the team as it would be good for the team to reinitialize adapters while creating the virtual NIC for teaming.

    Also dont forget to choose the network priority as specified earlier. You may try to check if disabling the SNP (Scalable Networking Pack) features on the NIC help you.

    Microsoft has couple of articles on this…you may wana try this first before disabling the IPv6.

    Avatar
    noway
    Member
    #236512

    Re: broadcom 5714 team problem in windows 2008

    your solution did not help,, any other idea…

    Avatar
    jainal
    Member
    #361332

    Re: broadcom 5714 team problem in windows 2008

    Have you observed anything significant when you’re switching over to the NICs such as if disabling the first NIC helps or the second NIC.
    This is just to ensure if there is any issue with either of the NIC hardware or a loose seat in the slot. You may have to keep one NIC enabled for 24 hours and check if there are any more connection drops reported in the system event. Then switch over to the other NIC and leave it for another 24 hours and then check the system log if that makes any difference.

    Have you set up any priority in the teaming ? is it setup as load balance or as fault tolerant? Also check duplex settings both in the switch side and the server end. Both should be same.

    Can you provide some logs from the system on the intermittent disconnection?

    That’s all I can think of now…

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.