Black Screen even after setting desktop wallpaper

Home Forums Microsoft Networking and Management Services GPO Black Screen even after setting desktop wallpaper

This topic contains 4 replies, has 3 voices, and was last updated by Avatar kgoering 3 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    Anishk
    Participant
    #166763

    Hi all,

    We have pushed a policy for changing the desktop wallpaper. In some machines, the desktop is coming fully black. In Windows 7 machine, it is not at all coming. Please help.

    Regards,
    Anishk

    Avatar
    Ossian
    Moderator
    #191482

    Do you mean “it is working on non-Win7 PCs”? (if so, which OS?) Or it is working on some PCs but not all, regardless of OS?

    What does a gpresult give?

    Avatar
    kgoering
    Member
    #386598
    Ossian;n508453 wrote:
    Do you mean “it is working on non-Win7 PCs”? (if so, which OS?) Or it is working on some PCs but not all, regardless of OS?

    What does a gpresult give?

    Hi Ossian,

    It is not working for any windows 7 computers though if i right click the desktop and check for personalisation option, the correct wall paper is loaded. In some other win 7 computers, even under personalisation, the new image is not available. Most of win 8/Win 10 machines is working. Some win 8/win 10 are also not showing up like win 7 computers.

    Avatar
    Ossian
    Moderator
    #191483

    And the gpresult?

    Avatar
    kgoering
    Member
    #386599
    Ossian;n508455 wrote:
    And the gpresult?

    Under gpresult, the policy is listed under applied ‘Applied group policy objects’

    When right clicking desktop and selecting personalisation option, i can see old as well as new wallpapers are selected. The shuffle option is enabled and to change the picture every 30 minutes by default. Could this cause the issue for getting black screen or old wallpapers ?

    Regards,
    Anishk

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.