Backup Failing

This topic contains 3 replies, has 2 voices, and was last updated by  StubbyD 11 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • StubbyD
    Member
    #127077

    A server I support for a local charity has started experiencing problems with its backups.

    They have daily incremental backups which always work but the weekly “full” backup fails intermittently (but getting more frequent now). The backups are all to a local file which is then copied off and burnt to a DVD.

    Event viewer shows error 8019 NTBackup with a suggestion to look at the backup log. Here’s a one of the log files from a failed backup.

    Backup Status
    Operation: Backup
    Active backup destination: File
    Media name: “Weekly Data Backup.bkf created 04/08/2007 at 22:00”

    Volume shadow copy creation: Attempt 1.
    “FRS Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    “Dhcp Jet Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    “Event Log Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    Volume shadow copy creation: Attempt 2.
    “FRS Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    Volume shadow copy creation: Attempt 3.
    “FRS Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    “COM+ REGDB Writer” has reported an error 0x800423f2. This is part of System State. The volume shadow copy operation can be retried.
    Volume shadow copy creation has failed after trying 3 times. The backup cannot continue.



    The operation did not successfully complete.

    Any suggestions please? I should add this is W2k3 Server and re-running the same backup manually always works.


    Dumber
    Member
    #196654

    Re: Backup Failing

    maybe this is you’re problem:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;833167


    StubbyD
    Member
    #305194

    Re: Backup Failing

    Dumber;76698 wrote:

    Cool – thanks for the link and I did do a search of MS/Google before I came here but nothing specific jumped out.

    Hotfix now requested.


    Dumber
    Member
    #196656

    Re: Backup Failing

    hopefully it works.
    Good luck :)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.