AutoArchive Not Retaining Settings

Home Forums Messaging Software Outlook AutoArchive Not Retaining Settings

This topic contains 4 replies, has 3 voices, and was last updated by Avatar joeqwerty 9 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Avatar
    shmengie
    Member
    #146132

    Howdy:

    I have a user on Outlook 2K7 (like all my users). We have configured his AutoArchive to run every 14 days, cleaning out items older than 3 months. Well, it’s running but not cleaning anything. So, I remoted in to his laptop and took a look. His AutoArchive is set to 6 months, instead of 3. So I changed it to 3. Still not working, so I go back in, and it’s reverted back to 6 months. No matter what I do, I cannot get that setting to change. (I change it to 3, click Okay, go right back in, and it’s 6 again).

    We can successfully run the archiving manually, just the Auto part that’s messed up.

    Anyone got any ideas on this?

    Thx!

    Avatar
    Wired
    Moderator
    #273317

    Re: AutoArchive Not Retaining Settings

    Set up a temp new profile in Outlook. See if it has the same problem.

    Avatar
    joeqwerty
    Moderator
    #303062

    Re: AutoArchive Not Retaining Settings

    Do you have a GPO that is setting it and over-riding the manual setting?

    Avatar
    shmengie
    Member
    #247194

    Re: AutoArchive Not Retaining Settings

    thx for the suggestions, guys. i’ll be at that location tomorrow, so i can test an alternate profile, see how that goes.

    @joe: yeah, i had thought of that, as we were looking at that option at one point. the adm template was even imported. everything is “not configured,” though. plus, it’s just this one guy. i like that thinking, though!


    Now playing: XTC – I’d Like That
    via FoxyTunes

    Avatar
    joeqwerty
    Moderator
    #303063

    Re: AutoArchive Not Retaining Settings

    Keep us posted on what you find. If I think of anything else, I’ll post back.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.