AdminSDHolder Object Help

This topic contains 2 replies, has 2 voices, and was last updated by Avatar anonpostguy 11 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Avatar
    anonpostguy
    Member
    #130612

    I have setup two new users who are required to have domain admin membership. However, they come in the next day and their membership in this group is missing. I have tried setting them up from new. I have tried copying a user with the same privileges and every morning I have to reinstate their membership in the domain admin group. I have found one article which explains how the AdminSDHolder object will go through and reset group memberships as a security measure but how do I get it to stop removing the domain admin group from these two accounts? Any help would be greatly appreciated.

    Thanking you in advance,
    Anonpostguy

    #297995

    Re: AdminSDHolder Object Help

    Do you have a restricted groups policy configured for the security group object ‘Domain Admins’?

    Computer Configuration>Windows Settings>Security Settings>Restricted Groups

    Avatar
    anonpostguy
    Member
    #315593

    Re: AdminSDHolder Object Help

    themanwhowouldbeking;95161 wrote:
    Do you have a restricted groups policy configured for the security group object ‘Domain Admins’?

    Computer Configuration>Windows Settings>Security Settings>Restricted Groups

    I just checked and there were no policies set in Restricted Groups. Is there anywhere else I should look?

    Thanks,
    Anonpostguy

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.