Re: permissions for running forestprep

Home Forums Messaging Software Exchange 2000 / 2003 permissions for running forestprep Re: permissions for running forestprep


James Haynes
Member
#251247

Re: permissions for running forestprep

this is the exact error im getting…

i have even tried to create a new user, add them to the entrprise and schema groups, running forestprep from the DC, and still it does the same…

forestpreperror2vl.png

(it says you need to be an exchange administrator at the organizational level

my next thought was to install the ESM and take a look and see who had the rights, but i couldnt install it either… so now im at a stop.

thanks for the reply…

EDIT EDIT

this is the results of an orgprepcheck i ran… not good.

C:Documents and Settingshaynesjc1My DocumentsEXSUPPORTEXDEPLOY>EXDEPLOY.EX
E /gc:alpha /t:orgprepcheck

Results of these tools will be logged to ‘exdeploy.log’. Exchange Deployment Tools
documentation provides information on how to solve encountered issues.

Calling OrgCheck…
OrgCheck completed successfully.
Calling PolCheck…
Error: PolCheck found a problem with permissions given to Exchange Server
2003 computers in your Active Directory.