Re: Network Transfer Slow – One Way Only


loz_woodcock
Member
#384583

Re: Network Transfer Slow – One Way Only

vCole;252799 wrote:
Try disabling the Auto-Tuning Level of the host you are copying files from.

netsh interface tcp show global
netsh interface tcp set global autotuninglevel=disabled[/CODE][/QUOTE]

I have disable the autotuning level.
Testing results:
The transfer speed is still around 450 KB/Second – an hour.

Thanks for the suggestion, should I re-enbale autotuning now that it’s been eliminated as the cause or should i try disabling it on the second server too?[CODE]netsh interface tcp show global
netsh interface tcp set global autotuninglevel=disabled[/CODE]

I have disable the autotuning level.
Testing results:
The transfer speed is still around 450 KB/Second – an hour.

Thanks for the suggestion, should I re-enbale autotuning now that it’s been eliminated as the cause or should i try disabling it on the second server too?