Re: Losing authentication/Cannot access shares


RussMCSE
Member
#348541

Re: Losing authentication/Cannot access shares

AD and DNS do not have to be on the same server. Yes we are running an internal server, we have 3 however as previously stated, none of our internal servers are running DNS. I don’t know how much more clearer I can make that for you… After doing more research I found that DNS was installed as a service however, it is not being run locally. All of our IPs are pointed to our router. The router is being pointed toward our ISP DNS servers.

If you read the previous postings I made you will see that as an update I determined more information that I did not know previously. So any information you quoted me on, Garen although may be statements I made previously are out of context. Some information was updated do my lack of knowledge until I found that information.

Also realize that I stated before that I do agree that DNS should be run internally and this could be part of the issue. Ive already stated that.

What I am trying to accomplish here are things that I do not know… I understand that running DNS locally could help the issue, but I have run many networks and set up many networks where DNS isnt run locally and this issue has never arisen. I furthermore agree that if I run DNS here it may resolve this issue. But I was looking for alternatives… We are going to be upgrading our servers to 2k3 very soon possibly 2k8 so I dont want to do twice the work.

I have already tried running nslookup and I get the same results and they are attached…