Re: IMF Filter suddenly not working

Home Forums Messaging Software Exchange 2000 / 2003 IMF Filter suddenly not working Re: IMF Filter suddenly not working


joopdog
Member
#284506

Re: IMF Filter suddenly not working

Sembee;48218 wrote:
Have you restarted the SMTP service since removing that application?
If not, drop in to a command prompt and type

iisreset

and press enter

Then restart the SMTP Service.

Check whether IMF is enabled then.

Simon.

Inbound messages are not being filtered by Exchange’s Intelligent Message Filter (IMF).
I followed these instructions:
Configuring Exchange for Use With the SMTP Gateway
http://notes.faxback.com/knowledgebase.nsf/27ecd0abb04d4d3e88256ec10062ba00/c4badabe305ed129882571540053f456?OpenDocument

Which of the following instruction numbers would have affected the IMF?

I tried resetting iisreset, but nothing. I went into the Exchange System Manager and I stopped the Default SMTP Virtual Server and then started it back up again. I did not go into Services and re-started Simple Mail Transfer Protocol (SMTP), because it would freeze and I would have to re-boot the server.

You mentioned to check whether IMF is enabled. How do I check if IMF is enabled?

How do really re-start the complete exchange server without re-booting the PC?

Thanks