Announcement

Collapse
No announcement yet.

schtasks onidle - /i (idle time to wait before running) Disabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • schtasks onidle - /i (idle time to wait before running) Disabled

    I created onidle task with this command:

    Code:
    schtasks /create /tn "My App" /tr c:\idle.cmd /sc onidle /i 30
    The task successfully been created but the i/ (idle time to wait before running) isn't active in the task condition (screenshot)

    The task start right after the computer enters idle, there is no 30 minutes waiting.

    In task details it appears that the idle time is Disabled (schtasks /query /fo LIST /v - screenshot)

    I'm using Windows 10.

    Am I doing something wrong?
    Last edited by Benta; 26th February 2018, 08:24.
Working...
X