Announcement

Collapse
No announcement yet.

Robocopy missing files

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Robocopy missing files

    Hi there, I'm trying to copy data from a server to an external hard drive connected to the server, this is for archiving purposes. Im running the robocopy command below but each time I've ran this it misses about 6 folders and around 30 files. The backup is around 550gb, anyone got any idea, is my command wrong, log doesnt report any failures etc

    robocopy "e:\archive" "f:\destination" /mir /copyall /r:1 /w:1 /log+:f:\Logs\archive18.06.2016.txt

  • #2
    Just a thought - what format is the external HDD and what size are the missed files?
    (Thinking FAT32 file size limits....)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Hi there, the external drive is 2TB formatted with ntfs.

      Comment


      • #4
        Managed to drill down a million folders on each drive to compare, found that folder x would say 2 files and folder x on external drive would say 0 files but when I opened the folder, the files were there, very odd and no the files arent hidden. No idea what the problem is.

        Comment

        Working...
        X