No announcement yet.

Problems with this script and the HTML it generates

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with this script and the HTML it generates

    Hi everyone,
    I am having some problems with tis script that i am using. It is a script that is a couple of years old. I got it from the following site

    Unfortunately, the script has been retired and help is slow to come by. I have attached the script that i am using as a txt file.

    Here is the problem. The script runs great, but the web pages that it generates are causing me problems. It is supposed to create links to the servers that it checks that i can navigate to just by clicking on them, but there is a problem with the links, they do not open properly, they actually do not open at all in firefox. In IE, they open, but there is an error at the bottom of the page.

    The error says:
    Line: 6
    Char: 1
    Error: Object Required: 'DC01'
    Code: 0
    URL: file://\\EV-Ops2\ServerHealth$\Logs\ServerhealthMonday\Servers_summary.htm
    I am pretty sure that this is happening because 7 of my servers are named (SiteA-DC01, SiteB-DC01, etc).

    Can anyone figure out what is wrong either with the script, or the HTML pages that the script is generating that is causing these errors. I am pretty sure that correcting this error, will correct the problems that i have from viewing this summary file and the other files in Firefox.

    Please let me know if you need anything else

    p.s. I have tried using the IP address for the host name as well as putting the server name is quotes in the file that the script reads from and that completely errors out the script.

    talk to you soon

    Attached Files