Announcement

Collapse
No announcement yet.

net use famous 53 error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • net use famous 53 error

    I am going to create a batch file for copying files.
    Few commands with switches are tested and doing the job.

    But I have the problem with simple "net use" command that I need to execute before other commands.
    What is weird that it is intermittent…
    Sometimes works but mostly not…
    Scenario:
    Running net use from Server 2012 in Admin CMD towards Server 2008 R2.
    See attached pic… The folder DHCP is shared for domain admins and my account is part of it.
    Don’t want to try dedicated backup account yet. I just cannot find the answer.
    On web all shows that error 53 could be a credentials issue.
    After it successfully run from CMD I try the batch with net use first line. Run batch as admin.
    It fails, than it works from cmd in few hours…
    Have no idea….
    Any advice.
    Thx.
    Attached Files
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

  • #2
    I will try to use PS for mapping instead ...
    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Comment


    • #3
      Just remove the backslash at the end op the path.

      net.exe use X: "\\jr17v00001.domain.local\dhcp\backup" /p:n

      This posting is provided "AS IS" with no warranties, and confers no rights.

      __________________

      ** Remember to give credit where credit's due **
      and leave Reputation Points for meaningful posts

      Comment

      Working...
      X