Announcement

Collapse
No announcement yet.

VMware workstation and safenet ikey

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMware workstation and safenet ikey

    Here goes my first post

    I have an XP SP3 box, I installed on it VMware Workstation 8.0 and created an XP SP2 VM. Then plugged in my Ikey USB and the VM saw it, with out any problems.
    Now, I copied the VM to my windows 7 x64 box after installing VMware Workstation 8.0 plugged in the Ikey the VM did not see it. I tried to add using "VM menu/removable device/connect" but it keeps giving a msg that device in use.
    I even installed the x64 driver for the iKey but still it did not see it, even though in the "removable device submenu" it sees it and trying to add it gives the same error i.e. device in use.
    What am i doing wrong?, keeping in mind that this is my first time at this.
    Any help is appreciated.

  • #2
    Re: VMware workstation and safenet ikey

    can you go to 'my computer' and right click, select 'manage' and drill down to 'disk management'...

    do you see the device listed there? if so, is it possible to assign the key a drive letter?

    have you checked other USB devices? do they work or is it limited to the availability of this device only?
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: VMware workstation and safenet ikey

      Actually I checked that too, no luck their either. I plugged in a 16 GB USB it did not see it either!! It doesn't even see it in VM removable devices.
      Also when I power on the VM it gives this msg "Software virtualisation incompatible with long mode on this platform. Disabling long mode. Without long mode the vm will not be able to run 64 bit code.

      Comment


      • #4
        Re: VMware workstation and safenet ikey

        Have you tried re-installing tools? A bit drastic but might help clear up any issues from the copy over.

        Comment


        • #5
          Re: VMware workstation and safenet ikey

          Originally posted by safo2000 View Post
          Actually I checked that too, no luck their either. I plugged in a 16 GB USB it did not see it either!! It doesn't even see it in VM removable devices.
          Also when I power on the VM it gives this msg "Software virtualisation incompatible with long mode on this platform. Disabling long mode. Without long mode the vm will not be able to run 64 bit code.
          Is the key picked up in your host machine?

          I've just installed a 32GB USB key on my host and it was successfully passwed through to the VM i have. I'm running Windows 7 x64 with a Windows 7 x64 host.

          Comment


          • #6
            Re: VMware workstation and safenet ikey

            simply upgrade to VM 10

            Comment


            • #7
              Re: VMware workstation and safenet ikey

              Is this thread about the SAME problem? http://forums.petri.com/showthread.php?t=66622
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment


              • #8
                Re: VMware workstation and safenet ikey

                i think lit's very similar, but not quite the same.
                Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                Comment

                Working...
                X