Announcement

Collapse
No announcement yet.

Inventory only has vCenter Server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Inventory only has vCenter Server

    I installed a new VCSA with AD integration and configured SSO Identity Source to reflect the new AD. I used vSphere Client to organize my VMs in Folders and Clusters but when I use Web Client to view my inventory, I cannot see any of my VMs except the vCenter Server. I am using [email protected]. Any idea on how to solve this issue?.

    I also keep getting "Client is not authenticated to VMware Inventory Service" when I login using any of the domain accounts. Here's my permissions screen and the errors generated when using both [email protected] and domain\user account. Not sure if it has anything to do with STS signing. Thank you.
    Attached Files

  • #2
    Re: Inventory only has vCenter Server

    Originally posted by vctl View Post
    I installed a new VCSA with AD integration and configured SSO Identity Source to reflect the new AD. I used vSphere Client to organize my VMs in Folders and Clusters but when I use Web Client to view my inventory, I cannot see any of my VMs except the vCenter Server. I am using [email protected]. Any idea on how to solve this issue?.

    I also keep getting "Client is not authenticated to VMware Inventory Service" when I login using any of the domain accounts. Here's my permissions screen and the errors generated when using both [email protected] and domain\user account. Not sure if it has anything to do with STS signing. Thank you.
    I presume 5.5??

    Have you configured your domain accounts in SSO??

    Comment

    Working...
    X