Announcement

Collapse
No announcement yet.

New To VMwares..Slowness issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New To VMwares..Slowness issues

    I have some users complaining that one of the 3 servers in the farm is slow but I don't see anything standing out that may be the culprit. I do see that vmware tools is "not running and out of date" on this one machine, could that be the issue?
    Last edited by blkbelt65; 13th August 2014, 16:12.

  • #2
    Re: New To VMwares..Slowness issues

    I clicked on guest and chose to upgrade/install tools and received this in the Recent tasks window - "Initiated VMware Tools Installer Mount CT-CTXXA03 Completed"

    I don't see anything else happening. I do see that instead of install/upgrade it now says "end vmware tools install" now. Does that mean it's doing it without any type of notification in the recent tasks window?

    Comment


    • #3
      Re: New To VMwares..Slowness issues

      The option to install VMware Tools mounts an ISO image into the VM as a virtual CD drive, so what happens next depends on the guest OS.

      If the guest OS autoruns the CD (like Windows will do) then the installer should launch, if not mount the CD inside the guest OS and run the installer, when it's finished you can choose "End VMware Tools Install" to disconnect the virtual CD from that VM.

      What do you mean by "server" in your original question - an ESXi host, or one of your VMs running a server guest OS?

      There can be some performance enhancements within a VM once VMware Tools is installed, but there are usually other more likely causes...
      VCP2 / VCP3 / VCP4 / VCP 5 / VCAP-DCA4 / VCI / vExpert 2010-2012

      Comment


      • #4
        Re: New To VMwares..Slowness issues

        Originally posted by scott28tt View Post
        The option to install VMware Tools mounts an ISO image into the VM as a virtual CD drive, so what happens next depends on the guest OS.

        If the guest OS autoruns the CD (like Windows will do) then the installer should launch, if not mount the CD inside the guest OS and run the installer, when it's finished you can choose "End VMware Tools Install" to disconnect the virtual CD from that VM.

        What do you mean by "server" in your original question - an ESXi host, or one of your VMs running a server guest OS?

        There can be some performance enhancements within a VM once VMware Tools is installed, but there are usually other more likely causes...

        Thanks for the reply Scott, looks like a found the issue - malware! and it was
        killing resources.

        As for VM tools, it will not install for me, I go through the process and the install
        will start but then part way through it wants a file that it cannot seem to find.

        Comment


        • #5
          Re: New To VMwares..Slowness issues

          manually copy the vmware tools to the desktop of the virtual and install it from there.

          if i may ask, how did a server get malware on it? are you downloading torrents directly to the server or going to redtube on the server?

          did you install chrome on your server?

          its easier to beg forgiveness than ask permission.
          Give karma where karma is due...

          Comment

          Working...
          X