Announcement

Collapse
No announcement yet.

Ctrl+Alt+Ins stopped working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ctrl+Alt+Ins stopped working

    Help, please. I'm fairly new to VMware, so I ask for your patience. I'm using vSphere Client and vCenter Server 5.1.0. I was able to use ctrl-alt-ins to send a ctrl-alt-del to my vm servers until one day last week. No known changes happened to the vCenter server. How do I fix it so that I can use ctrl-alt-ins again instead of having to use the menu item? Thank you!

  • #2
    Re: Ctrl+Alt+Ins stopped working

    Originally posted by Cyndi View Post
    Help, please. I'm fairly new to VMware, so I ask for your patience. I'm using vSphere Client and vCenter Server 5.1.0. I was able to use ctrl-alt-ins to send a ctrl-alt-del to my vm servers until one day last week. No known changes happened to the vCenter server. How do I fix it so that I can use ctrl-alt-ins again instead of having to use the menu item? Thank you!
    Have you upgraded IE on your PC recently?

    Comment


    • #3
      Re: Ctrl+Alt+Ins stopped working

      Are you clicking on the VM before hitting ctrl+alt+ins? You can get away with not clicking on it if it is a VM you were just working on and it's coming back from a reboot. If this is coming up from being shut down, though, you'll need to click the console screen first before any action can be taken.

      Comment


      • #4
        Re: Ctrl+Alt+Ins stopped working

        No, I haven't upgraded IE lately. Plus, this is happening for everyone in our group, no matter what o/s or browser they're using.

        And I am clicking inside the client window. What happens when I then do ctrl-alt-ins is the system sees only the ctrl-alt and releases the mouse from inside the client window.

        Comment


        • #5
          Re: Ctrl+Alt+Ins stopped working

          Strange. I'm using 5.1.0, 799733, and it works for me.

          Next step: go to the summary tab for your VM in the vSphere client and make sure VMware Tools are installed and up-to-date.

          Comment


          • #6
            Re: Ctrl+Alt+Ins stopped working

            Does this apply to all VMs or only some?
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: Ctrl+Alt+Ins stopped working

              Hi, all.

              It applys to all the VMs. The VMware Tools are showing Current and running.

              The more research I do the more confused I get!

              Comment


              • #8
                Re: Ctrl+Alt+Ins stopped working

                Ok, spent an unproductive hour on the phone with VMware support. They can't figure this out either. Guess I'm just going to live with it.

                Comment


                • #9
                  Re: Ctrl+Alt+Ins stopped working

                  Just a heads-up: all your hours with VMware support will be similar. They make a great product, but their support leaves much to be desired.

                  Comment


                  • #10
                    Re: Ctrl+Alt+Ins stopped working

                    Oh, great. Thanks for the warning!

                    Comment


                    • #11
                      Re: Ctrl+Alt+Ins stopped working

                      I presume you've tried a removal of the client and a re-install?

                      What happens if you connect directly to a host rather than vCenter?

                      Comment


                      • #12
                        Re: Ctrl+Alt+Ins stopped working

                        We haven't done a reinstall as we're in the process of trying to move vCenter to another server. Connecting directly to the server works as it's supposed to.

                        Comment


                        • #13
                          Re: Ctrl+Alt+Ins stopped working

                          Are you in a position of being able to install a new vCenter server and trying that?

                          Have you rebooted the vCenter server?

                          The fact that the client works fine when connected directly to a host means that the client software is doing its job and the issue is with the vCenter server, IMO.

                          Any event logs on the vCenter server that would point you in the right direction?

                          Is the vCenter server local or remote? I have had issues with remote sites and not being able to use Ctrl+Alt+Ins

                          Comment


                          • #14
                            Re: Ctrl+Alt+Ins stopped working

                            After trying many options we're just going to wait until we have the opportunity to move the whole shebang to a new vCenter server. So many other things have been taking up our time and attention that fighting with this one hasn't been a priority.

                            I appreciate the responses and suggestions from you all.

                            Comment


                            • #15
                              Re: Ctrl+Alt+Ins stopped working

                              A re-install of the vSphere client is quick and easy...should take you less than 5 minutes. This only affects how your workstation interacts with vCenter, so it won't affect your ESX cluster at all. Just go to the IP address of one of your ESX servers using a web browser, download the vSphere client, uninstall the old and install the new. I was having a problem opening console windows to all my VMs, and this worked for me.

                              If nothing else, you can positively rule out vSphere as a likely culprit.

                              Comment

                              Working...
                              X