Announcement

Collapse
No announcement yet.

Serial port configuration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Serial port configuration

    Currently I am having trouble getting a windows 98 virtual machine on a xubuntu 13.04 host sending data to a wire EDM machine. The input device is a modified tape drive (More specifically a BridgePort Japax FE02.). Now every time a program is sent from the virtual machine the EDM doesn't seem to get it at all. So what would I have to configure to get this to work? Any suggestions would be much appreciated.

  • #2
    Re: Serial port configuration

    I would presume that you have a com port setup properly in the Windows 98 machine.

    What exactly do you have this setup on?

    From memory tape drives are a bit of a hit and miss inside VM's.

    Comment


    • #3
      Re: Serial port configuration

      I have this set up on just a standard PC. And I am using the same configuration in the VM as well the PC currently used to send data to the EDM. The program used to send to the Wire EDM is Mastercam Mill 5. Also the reason why we are even using the VM of windows 98 is because a small program was written for us so we would be able to make windows 98 compatible with the EDM. Natively its only supposed to be accessed via terminal.
      Also there are no tape drives currently in use with the EDM. As their only purpose is to store multiple programs, we do not need/use them.

      Comment


      • #4
        Re: Serial port configuration

        Originally posted by tasteeby View Post
        I have this set up on just a standard PC. And I am using the same configuration in the VM as well the PC currently used to send data to the EDM. The program used to send to the Wire EDM is Mastercam Mill 5. Also the reason why we are even using the VM of windows 98 is because a small program was written for us so we would be able to make windows 98 compatible with the EDM. Natively its only supposed to be accessed via terminal.
        Also there are no tape drives currently in use with the EDM. As their only purpose is to store multiple programs, we do not need/use them.
        Com ports should work if configured correctly.

        We have multiple users that connect to PLC's that use COM ports and they are fine.

        Is there some sort of special setup required for this to work??

        What VMware system are you using??

        Comment

        Working...
        X