Announcement

Collapse
No announcement yet.

Cant get my VM on VLAN 8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant get my VM on VLAN 8

    The other I powered off the VMs. Powered off the VM host. Moved to a different UPS and powered it back on. After doing that the VM on the network VLAN IDed as 8 had no networking ability. It most defiantly did before this move. VLAN ID 2 functions just fine.

    While poking around trying to figure out what went wrong I noticed that VLAN8Network wants ALL (4095) in the gui, but from command line it looks correct.


    If I enter the command "esxcfg-vswitch -p "VLAN8Network" -v 8 vSwitch0" nothing changes. And in the VLAN ID (Optional): drop down box I can not select 8. It isn't a choice.

    The switch port is still trunked


    Help!

  • #2
    Re: Cant get my VM on VLAN 8

    Unless it's a typo, the switch is not showing VLAN 8 allowed.
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Cant get my VM on VLAN 8

      OMG!!

      Sometimes you just need a fresh set of eyes. I was looking at 88 and seeing 8. I must have gone over that chunk of commands 4 or 5 times. I added 8 to the command and bam! back in business.

      I must have not done a "copy run start" after adding 8 the last time. Then powering the switch killed that vlan and I just wasn't seeing that it wasn't there.

      Thanks!!

      Comment


      • #4
        Re: Cant get my VM on VLAN 8

        Definitely been there.

        Glad to help!
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment

        Working...
        X