Announcement

Collapse
No announcement yet.

can't Add NAS storage !!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't Add NAS storage !!

    hey friends ,,


    I have a problem with adding a SAN storage every time i try i get a error

    Call "HostDatastoreSystem.CreateNasDatastore" for object "datastoreSystem-81" on vCenter Server "VCENTER2" failed.
    NFS mount 192.168.1.245:data failed: Unable to connect to NFS server.

    so any help plz

  • #2
    Re: can't Add NAS storage !!

    Can you ping the NFS server??

    Comment


    • #3
      Re: can't Add NAS storage !!

      Its not clear. Are you trying to add a NAS datastore ?

      If so. Does it have Nfs enabled?

      Or are you trying to use a SAN, or something different?
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: can't Add NAS storage !!

        yes i can ping it . it's a openfiler storage ... i can add SCASI but i can't add NAS even from windwos if i creat a NFS share i can ping it but i can't add and aslo from Software >> security >> NFS client is enable !!!

        i don't know what i can do to solve this issue

        Comment


        • #5
          Re: can't Add NAS storage !!

          did you set the correct permissions on the NFS datastore?
          Marcel
          Technical Consultant
          Netherlands
          http://www.phetios.com
          http://blog.nessus.nl

          MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
          "No matter how secure, there is always the human factor."

          "Enjoy life today, tomorrow may never come."
          "If you're going through hell, keep going. ~Winston Churchill"

          Comment


          • #6
            Re: can't Add NAS storage !!

            of course read & write

            Comment


            • #7
              Re: can't Add NAS storage !!

              Does this help?

              http://communities.vmware.com/message/1999692
              VCP2 / VCP3 / VCP4 / VCP 5 / VCAP-DCA4 / VCI / vExpert 2010-2012

              Comment

              Working...
              X