Announcement

Collapse
No announcement yet.

VMWare nightmare

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMWare nightmare

    ok so what am I doing wrong? I was able to get this setup before but not anymore.
    I have 4 VMWares running WS2008R2 EE on each of them:
    DC
    VSAN (joined to domain)
    NodeA
    NodeB


    im not able to join NodeA to the domain (or NodeB). I want a static IP and when I add 2 LAN's - one for "internet" (NAT) and the other for host only - I assign the IP to host only adapter and cannot ping the DC or even join the domain.
    Any ideas?


    DC (which has DNS as well):

    NIC1:
    IP: 192.168.1.42
    Subnet: 255.255.255.0
    Preferred DNS: 127.0.0.1


    so how can I get NodeA and B joined to the domain with their own static IP's? (192.168.1.50 and 192.168.1.51 is what i want to use)
    i also want the ability to be able to assign my own IP address for clustering a service/application

  • #2
    Re: VMWare nightmare

    ok.. could you post an ipconfig /all for NODEA, and for the DC pls
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: VMWare nightmare

      Thanks.

      I managed to figure it out. basically, I had to add 2 NAT's and 2 Host only. for one of the NAT's I had to set a static IP that I wanted and that worked.... but if it were set on the hostonly, guess what? it wouldnt work at all.

      seems like it will only work with the NAT setting on the VMWare network adapter

      Comment

      Working...
      X