Announcement

Collapse
No announcement yet.

Problem with the vmrun utility of the Workstation 8.x

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with the vmrun utility of the Workstation 8.x

    HI

    I'm using, on Windows 7 SP1 Ultimate 64 bit, the vmrun utility (included in Workstation 8.x for Wndows), with the nogui option to start the VMs of Workstation 8.x in the background:

    Code:
    vmrun start "<pathname>\<VMname>.vmx" nogui
    and to check them, I turned on the VNC server included in Workstation.

    I have noticed that if, in the virtual machine, I run in the background a Live CD distribution of Linux (like the last version of GParted or Parted Magic) and I it control with a VNC viewer (like UltraVNC viewer) installed on Windows 7 SP1 Ultimate 64 bit, the mouse pointer moves to the bottom right corner and it remains locked in this position, not being able to use this distribution. Why?

    Instead, at times, running, in the background, any VM, the VNC viewer it displays without the lower part (in other words, the taskbar is not displayed) and the window of the viewer does not have the vertical scroll bar. Why?

    THANKS

    BYE
    balubeto

  • #2
    Re: Problem with the vmrun utility of the Workstation 8.x

    I have never encountered this issue. Have you posted the question to the VMware forums as well?
    Maish
    ----------------------------------------------------------
    Technodrone|@maishsk|Author of VMware vSphere Design
    VMware vExpert 2013-2010,VCAP5-DCA/DCD,VCP
    MSCA 2000/2003, MCSE 2000/2003
    A proud husband and father of 3 girls
    ----------------------------------------------------------
    If you find the information useful please don't forget to give reputation points sigpic.

    Have a good one!!

    Comment


    • #3
      Re: Problem with the vmrun utility of the Workstation 8.x

      Also you use UltraVNC 1.0.9.6.2? If yes, what is the configuration of your VNC viewer?

      THANKS

      BYE
      balubeto

      Comment


      • #4
        Re: Problem with the vmrun utility of the Workstation 8.x

        Originally posted by balubeto View Post
        Also you use UltraVNC 1.0.9.6.2? If yes, what is the configuration of your VNC viewer?

        THANKS

        BYE
        You do realise this is a question you posted???

        Comment


        • #5
          Re: Problem with the vmrun utility of the Workstation 8.x

          I'm sorry but I simply asked if you use UltraVNC 1.0.9.6.2 .

          THANKS

          BYE
          balubeto

          Comment


          • #6
            [WS8] Delay between the mouse cursor and his pointer in the VMs checked from VNC

            HI

            I'm using, on Windows 7 SP1 Ultimate 64 bit, the vmrun utility (included in Workstation 8.x for Wndows), with the nogui option to start the VMs of Workstation 8.x in the background:

            Code:
            vmrun -T ws start "<pathname>\<VMname>.vmx" nogui
            and to control them, I turned on the VNC server included in Workstation.

            When I use a VNC viewer (like UltraVNC) to control the VMs, I noticed a considerable delay between the mouse cursor (shown as a small square) and his pointer (shown as an arrow). How can I eliminate this delay?

            THANKS

            BYE
            balubeto

            Comment


            • #7
              Re: [WS8] Delay between the mouse cursor and his pointer in the VMs checked from VNC

              try using RDP and see if the same scenario occurs.
              It's likely vnc not rendering properly.. or the machine being overloaded.
              Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

              Comment


              • #8
                Re: [WS8] Delay between the mouse cursor and his pointer in the VMs checked from VNC

                Merged with an exisitng thread.

                Please do not create multiple posts with the same question.

                Comment


                • #9
                  Re: [WS8] Delay between the mouse cursor and his pointer in the VMs checked from VNC

                  I tested with RDP but the problem is still there. In addition, the network between two computers is not overloaded.

                  For me, it is necessary to add some instructions to the configuration file of WS on its integrated VNC server.

                  THANKS

                  BYE
                  balubeto

                  Comment

                  Working...
                  X